Never Installed Properly on W7-64 and Now Won't Uninstall

Previous topic - Next topic


The program must not have installed properly because it isn't listed in the Windows add/remove programs folder. When I click on the shortcut to run the program, it comes up for a few seconds and then disappears for good. I have a very powerful AMD based quad core machine with a lot of memory running Windows 7-64.

I tried reinstalling the program, but I get a message saying the old program must be uninstalled first! I also tried using Microsoft's Fix It to remove the program, and it couldn't find it in the registry.

I would like to have used the program, but if it's not going to work, how do I get it off my machine?



Found a solution that worked for me anyway. The reason the program won't install when tried the 2nd time is that it's seeing a Scribus folder in the Programs folder on the C-drive. Simply delete that folder and all its contents. After that, Scribus will try to install again. On the 2nd time it installed just fine. I decided the program wasn't what I was looking for though and then was able to uninstall it in the normal way with no problems.