I need help with preferences!

Previous topic - Next topic


First of all, please forgive my poor english.

I totally screwed up, and changed the menus font size too big. Like this: Preferences -> General -> Font Size (menus). So, problem is that now the preferences window is so big (because a font is huge), that I cant click the Save or Ok button. So I can´t save font smaller. (The window dosn´t move enough upward.) Can someone help me?
I already deleted whole Scribus and reloaded it, but the menus font size is still same.


The settings are stored under each user, so uninstalling Scribus will not change the settings. You need to delete the settings file. The location depends on what operating system you use.


One thing I can suggest is making your screen resolution higher, if possible. This would make the window "smaller" and you might be able to click the relevant buttons. Then you can return the resolution back to normal.

One other suggestion is that some OSes have an accessibility feature where you can make everything on screen much bigger - for people with bad eyesight - and this sometimes allows you to scroll around the desktop. This might allow you to scroll to a point you can't otherwise see.

One last thing, if you're using Windows, there used to be keyboard shortcuts - I don't remember what they were - where you could move windows without using the mouse. This might allow you to move the window to make the buttons accessible. (I'm not sure which other OSes have this capability.)

I don't know if any of this helps but one of these things might be an option before you go hunting for, and deleting, any settings files which might cause other problems if you're not sure what you're doing and delete the wrong thing.

P.S. Your English is better than a lot of people I know who have been writing and talking it as their native language for decades!


Nermander, I  would also like to know where the settings are as well, my OS is Windows XP and I have Scribus 1.4.2.

I have made a mess of the way that my Scribus screen shows, that is I have grid lines on every page. It is annoying, the only way I can get around that is use a template that i have already maid. Like the Iram, I would like to get back to normal.

I love Scribus, and get exited when we have updates.

Wena D. Parry

South Wales, U.K.


I don't know about the Windows or Linux information on that Wiki page but the OSX info seems to be out of date. On OSX you can generally find the preference files in:

On any OS, you'll have one or more prefs<xxx>.xml and scribus<xxx>.rc files where the <xxx> is the "base" version of Scribus, e.g. 135 for prior to 1.4.0, 140 for 1.4.x, and 150 for 1.5.0, etc.

The prefs<xxx>.xml files tell Scribus the format of the settings files and the scribus<xxx>.rc files contain the actual settings.

For Windows, I'm guessing a search (including hidden files and folders?) for scribus140.rc - or whatever is right for your version - would allow you to find it easily enough, although I haven't tried this.

I wouldn't recommend messing around with these files unless you really know what you're doing and, in my opinion, it would be better to rename the relevant file - or probably the whole folder, to be sure - and let Scribus rebuild it from scratch.


hi wena

Quote from: Wena on September 10, 2013, 01:41:50 PM... I have grid lines on every page. It is annoying,

for this you don't need to kill all your settings.
go to 'preferences' → 'guides' and uncheck 'show page grid'. this doesn't hide the grid in existing files, but new documents will open without a visible grid.

there are two different (but almost similar) interfaces for the settings:

  • 'preferences': affects all new documents

  • 'document setup': affects only the currently open document


Thank you utnik, I will have a LOOK at that.