Help needed - Items in document suddenly not visible

Previous topic - Next topic


Hi everyone,

I am working on a one-page-poster in Scribus with various elements (text frames, shapes, imported bmps) on different layers. It happened to me on multiple occasions that, after shifting the position of an item, the entire document went "blank". I'm using quotation marks because the elements are still there - I can see the layers in the layers panel and I can click on the individual  items on layers, move them around, and in general make use of all their properties like I normally would, BUT I'm only seeing a white sheet and the items appear to be completely transparent. See attachment "scribus error 1". In the second attachment, you can see a related document - the one I'm working on should look very similar.

I can't see any pattern in when it happens. It seems to be independent on which item on which layer I move or resize. At one time, I solved it by closing the document without saving and it was fine upon reopening (although I, of course, had to redo some steps of the workflow afterwards). Also, if I export the document to PDF, a handful of the items do show up - again, in no pattern I can distinguish. I tried to click and unclick the eye icon in the lower right corner. I tried to select everything and make sure they're not locked or hidden. I'm using v1.4.4, in case it helps.

Any clues as to what's going on here?

[attachment deleted by admin]