Scribus Forums

Scribus => PDF Generation => Topic started by: thomas59 on May 04, 2011, 04:38:23 am

Title: stripes in PDF file
Post by: thomas59 on May 04, 2011, 04:38:23 am
Using Windows XP and Scribus 1.4 RC1 or Scribus 1.3.3.14 to save PDF file.  File has text and pictures on it.  Pictures sometimes have horizontal stripes when printed that are NOT visible on screen.  It does not seem to be a printer problem since the stripes do not go all the way across the entire page.  Stripes will be on one picture only and not on the next picture immediately adjacent to it.  It is always the same picture, not different pictures at random.

Can anyone tell me what to do to fix?

Thanks in advance.
Title: Re: stripes in PDF file
Post by: Christen_Anderson on May 04, 2011, 06:14:13 am
Pictures sometimes have horizontal stripes when printed that are NOT visible on screen.  It does not seem to be a printer problem since the stripes do not go all the way across the entire page.  Stripes will be on one picture only and not on the next picture immediately adjacent to it.  It is always the same picture, not different pictures at random.
Does that particular picture have a color that doesn't appear in any of the other pictures?
Title: Re: stripes in PDF file
Post by: Nermander on May 04, 2011, 08:39:02 am
And what format is the picture? JPEG, PNG, EPS? Is color management used? Do you get the same result of different printers or when printing from different PDF readers?
Title: Re: stripes in PDF file
Post by: thomas59 on May 06, 2011, 02:39:18 am
1.  Images are all JPEGs
2.  Color mgmt not enabled.  Scribus crashes when I turn it on.
3.  No unique colors in the photos.  Happens on a Xerox Docucolor 550, but not happen on my little Epson.  Office Depot swears that it is not the Xerox, which makes some sense due to the fact that the stripe does not go all the way across the page, just on one photo, but not the photo immediately adjacent to it.

Any other pertinent info I'm missing?
Title: Re: stripes in PDF file
Post by: Nermander on May 06, 2011, 09:25:51 am
Do you print directly from Scribus or from a PDF?

Since you don't get the problem on all printers I think there might be a printer driver problem. Printing from Scribus has problems, so the recommended way is to create a PDF and print it from Adobe Reader.
Title: Re: stripes in PDF file
Post by: thomas59 on May 07, 2011, 04:20:19 am
I create a PDF file from Scribus.  Then print the PDF file from Adobe.
Title: Re: stripes in PDF file
Post by: Nermander on May 07, 2011, 08:26:55 am
I would play around with the settings in the printer driver, try to use another printer language if the printer supports it or try different settings for how to handle graphics.
Title: Re: stripes in PDF file
Post by: a.l.e on May 08, 2011, 02:09:10 am
hi

please:
- create a .sla file with only the offending picture in it
- produce a pdf
- check if the the stripes are there
- if they are, please upload the picture, the .sla and the pdf to the bug tracker (http://bugs.scribus.net)

ciao
a.l.e
Title: Re: stripes in PDF file
Post by: thomas59 on May 17, 2011, 10:17:24 pm
Hi A.l.e
Have done that and I do NOT get stripes!  The same photo loaded into a page with other photos and text DOES get the stripes!

Now I'm really confused.  Any ideas?
thanks
tom
Title: Re: stripes in PDF file
Post by: a.l.e on May 19, 2011, 04:44:36 pm
hi tom,

as i wrote: if you can create a "simple" document which replicates the problem, please collect it for output and upload the whole package to the bug report system!

http://bugs.scribus.net

without seeing the files it's hard to tell what is going on...

ciao
a.l.e