Scribus Forums

Scribus => Beginner Talk => Topic started by: mkstreet on May 17, 2011, 02:05:09 pm

Title: Problem with UNDO
Post by: mkstreet on May 17, 2011, 02:05:09 pm

I had been using Scribus Vers 1.3 since I downloaded it in about December.

Now I just switched to:

   Scribus Version 1.4.0.rc3
   27 March 2011
   Build ID: C-*-T-*-C1.8.6-Windows
   Using Ghostscript version 9.02

The strangest thing is the UNDO option is never available to me.

I normally just hit control-Z, but I noticed it was never undoing anything.
Then I looked and UNDO was grayed out on the EDIT menu, and also the tool bar icon was grayed out.

After I discovered this, I went to FILE->PREFERENCES->DOCUMENT and started fiddling the undo/redo options there.  I think the default was 10 or 20 undos.  I tried setting it to zero, then I tried fifty.  Nothing makes any difference.

If it matters, I am using Scribus under Windows 7 Starter.
And the documents I am editing were originally created under Scribus 1.3.xxx on a different computer.

I dont think it matters because I just opened/created a new document under my current computer and Scribus version, and still UNDO is greyed out.

I probably am just missing something stupid, so sorry.....

It's very hard to work without any UNDO capability!
Title: Re: Problem with UNDO
Post by: mike_p on May 17, 2011, 07:12:18 pm
That's strange. I'm using the same version, but undo is available to me.

Edited to say:  I'm using Windows XP Professional x64 with Service Pack 2
Title: Re: Problem with UNDO
Post by: Christen_Anderson on May 17, 2011, 10:04:50 pm
Hmm....I'm using 1.4.rc3 under Windows Vista and haven't experienced this problem...
Did you try a complete uninstall and reinstall of Scribus?
Title: Re: Problem with UNDO
Post by: Craig Mattice on May 29, 2011, 11:07:23 pm
I'm glad to see this thread because I thought it was just me.  I'm running Windows 7 Premium and Scribus version 1.3.3.14; no matter what I try I have no "Redo," "Undo" functionality either on the Toolbar, within Properties, or Edit.  I've never had any problems with that function available on other programs. 

Initially I downloaded the 1.4 version but since the tutorials were not geared for that version, stepped down and found the learning process much easier.  I found that as completely strange vs. any other programs I've used.

If anyone can determine a work-around I would appreciate it.
Title: Re: Problem with UNDO
Post by: mkstreet on June 14, 2011, 08:56:03 am
I didn't exhaustively explore this issue.... I have the same config as you: Win 7 and Scrib 1.4...

what SEEMED to be the case was.... when I opened a file originally made in Scrib 1.3, that is when I had the problem with UNDO.

If I created a new file under 1.4, then there was no problem.