Problem: XeLaTeX in render frame

Previous topic - Next topic


Hello Forum,
I've been trying to use a render frame with XeLaTeX instead of LaTeX (which works perfectly well!), which means that I've changed the standard command /usr/texbin/pdflatex --interaction nonstopmode into /usr/texbin/xelatex --interaction nonstopmode, I've switched off the standard LaTeX preamble and use the following XeLaTeX template (which compiles smoothly in TexShop).

\usepackage{geometry}                % See geometry.pdf to learn the layout options. There are lots.
\geometry{letterpaper}                   % ... or a4paper or a5paper or ...
\geometry{landscape}                % Activate for for rotated page geometry
\setromanfont[Mapping=tex-text]{Hoefler Text}
My text\ldots

Unfortunately, the render frame does not show the XeTeX page I would like to see but instead just displays the filename scribus_tem_render_xJL843.pdf. There is no error message, so the XeTeX compiler seems to work. I use Scribus 1.4.1 on MacOS.

Does anyone have a hunch what might be wrong?



asking on the me mailing list may reach more *tex users...