Importing an Image into Scribus changes the color only in Scribus

Previous topic - Next topic

Kaotus

Hey All,

I'm having an issue where when I import a photo, the color noticeably changes. I've tried deleting the image frame and re adding it in case somehow an effect was there but nothing seems to change it. Attached is a screenshot of the actual picture on the left with how it shows in my Scribus/PDF on the right. The right picture has a noticeable pinkish tone.

Here's a google drive link to the .sla, the jpg, and the screenshot comparison. I'm on Scribus Version 1.5.8 on Mac OS

Google Drive Link

AdmFubar

I'm not seeing it. However, I'd check to see if there is any color management active on the mac. It might be the case. There doesn't seem to be any color management active in your document. I tried activating color management  in scribus, i didn't notice any difference.
Using Scribus 1.5.8 + 1.6.1, openSUSE 15.5
Advanced hobbyist

PatJr

nice job on the publication
might be too subtle for me I don't see any difference in the images

Kaotus

Appreciate the kind words - I checked and also don't see any color management occurring in the document - though I do still see the Scribus image having a more pink tone than the left image - working on trying to use a color picker to try to identify just how big of a shift it is, and while I'm likely to substitute that picture for a different one regardless, it's definitely something I'd like to watch out for in case it happens with another picture in the doc. It hasn't happened to any other pictures, though this is the first picture I've taken in RAW and exported to Jpeg. Could that be affecting things for some reason? Even if the Jpeg itself looks as expected