Scribusoid

Author Topic: Scribus starts but not responding  (Read 222 times)

JacobVF

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Scribus starts but not responding
« on: November 05, 2020, 09:04:37 am »
I installed Scribus on Ubuntu 20.10 and it started ok once, after this time it starts up but then the screen changes (like it flips a page fast) and Scribus does not respond. It shows mouse-over  when moving over the close button but nothing happens when clicking on anything. I have tried uninstall using both apt and SW manager.

scribus -v
Scribus version 1.5.6.svn

starting from terminal ends with:
pathForIcon: Unable to load icon /usr/share/scribus/icons/1_5_1/lab.png: File not found
pathForIcon: Unable to load icon /usr/share/scribus/icons/1_5_1/spot.png: File not found
pathForIcon: Unable to load icon /usr/share/scribus/icons/1_5_1/register.png: File not found

After copying the resources from the 1.5.0 folder, I get the same result but not prints in the console



a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2472
  • Karma: 36
    • the graphics lab
Re: Scribus starts but not responding
« Reply #1 on: November 05, 2020, 09:17:33 am »
hi jacob

those warnings for icons are not relevant : - )

the issue is known, the cause not 100% clear, but there are some chances that scribus can do little or nothing that scribus to fix the issue...

https://bugs.scribus.net/view.php?id=16295

as a workaround it seems that you can change Maximed to 0 in ~/.config/scribus/scribus150.rc .

ciao
a.l.e

JacobVF

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Re: Scribus starts but not responding
« Reply #2 on: November 05, 2020, 09:25:07 am »
Ok, thanks for your quick reply. I removed the config folder for scribus (./.config/scribus ) and it started up ok again.
/Jacob