1.4.6 not properly working on MBP / Sierra of 2013

Previous topic - Next topic


I discovered the free software Scribus yesterday and it seemed to me suitable for my needs. So I got the components scribus-1.4.6.dmg on sourceForge and Ghostscript-9.27.pkg on the Richard Koch Home Page and installed everything on my MBP / Sierra of 2013.

At first it worked for about 1 hour, the time to comfort me in the quality of this software then it stopped without explanations. Since impossible to create a new file. The software presents me with the "new document" window (which he remembers different parameters already checked) then, when I validate this window it does  not open the expected window unlike what he did the first time.

I tried various others version (scribus-1.4.8scribus-1.4.4 ); same behaviour.

when i try to reopen the previously saved file the file seems to be read but no window is visible. however all software functions are accessible, the file can be recorded but is empty

Do you have an explanation ?



Get 5.5 it's much nicer and very stable (sorry not helpful to the issue)


hi pierre

it looks as everything works well, but the main window is somewhere outside of your screen. (did you use scribus with a second monitor on your macbook?)

the position of the main window is stored in: '~/library/preferences/scribus/scribus140.rc'.
quit scribus, open this file in an editor, search for a line beginning with: <MAINWINDOW WIDTH=" and set the values for the positions to: YPOS="0" XPOS="0" (or something around 20 if your menu bar is set to 'permanent'...)
save the file and reopen scribus. the window should be visible.



Hi utnik

I just trash the scribus140.rc file and it works well now

Thanks a lot