Author Topic: How to install scribes 1.5.5?  (Read 4731 times)

Jane Air

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
  • Scribus User
How to install scribes 1.5.5?
« on: October 23, 2019, 03:44:49 pm »
Can anyone tell me how to install 1.5.5? I hoped to get one download button, but instead I see several download options. I have a Mac book pro with macOS Catalina. Thanks.

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2472
  • Karma: 36
    • the graphics lab
Re: How to install scribes 1.5.5?
« Reply #1 on: October 23, 2019, 05:04:49 pm »

Jane Air

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
  • Scribus User
Re: How to install scribes 1.5.5?
« Reply #2 on: October 23, 2019, 05:50:43 pm »
Thank you, but that link goes to the stable branch 1.4.8. And this version doesn't go with Catalina unfortunately.

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2472
  • Karma: 36
    • the graphics lab
Re: How to install scribes 1.5.5?
« Reply #3 on: October 23, 2019, 07:15:41 pm »
the link i gave goes to the development version.

the stable version 1.4 will not work with catalina. ever.

Jane Air

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
  • Scribus User
Re: How to install scribes 1.5.5?
« Reply #4 on: October 23, 2019, 07:40:10 pm »
Nog een keer geprobeerd en de link is inderdaad ok. Weet niet wat er eerder gebeurd is. Ik heb het programma inmiddels open staan. Dank voor je hulp.

zerubbabel

  • Newbie
  • *
  • Posts: 11
  • Karma: 0
  • Scribus User
Re: How to install scribes 1.5.5?
« Reply #5 on: October 31, 2019, 12:50:33 pm »
The Scribus development version download page says: Mac OS X 10.13 or higher
How can version 1.5.5 be installed on older versions of Mac-OS?

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2472
  • Karma: 36
    • the graphics lab
Re: How to install scribes 1.5.5?
« Reply #6 on: October 31, 2019, 01:58:07 pm »
here

https://sourceforge.net/projects/scribus/files/scribus-devel/1.5.5/

there are two dmgs to be downloaded... can you try the one without 10.13 in the name and report if it works for you...

you still need a somehow modern version of macos... but it might work...