Cannot change font size

Previous topic - Next topic


I recently had to reinstall windows and all of my software. Prior to this I used Scribus to make my monthly calendar and newsletter for my students with no problems. Since reinstalling, I cannot edit text without wanting to pull my hair out.

When editing text in the story editor, I highlight the text I wish to change font style or size of. As soon as I click the font size drop own menu, the highlighted text unhighlights itself. It is incredibly frustrating.

I've tried uninstalling and reinstalling Scribus, same issue. Can anyone give me a solution to this?


edit in dialog instead of story editor


Where is Dialog? I see Story Editor.


Properties Palette (F3), double click on text box with pointer tool, open Text properties palette


You get the Properties Palette via F2, not F3.
F3 gets you the Styles Manager in 1.4.6 and the new Text Formatting Palette (or whatever it's called) in 1.5.?.

You normally don't need to keep opening and closing the Properties Palette. Keep it open unless you need to close it.

You also don't need to double-click the text frame if you want to format all of the text in it.
Select the frame (single click) if you want to change the formatting for the whole frame, or double-click the text frame to go to "inline editing mode" then select the text - drag the mouse pointer - that you want to format. Then use the Text tab of the Properties Palette (or the Text Formatting Palette in 1.5.?) to change the formatting.

For bigger jobs, or where you want better control over text formatting, use Styles.


Oopsi!,wondered wht my F3 never worked :),  I'll have to try that single click edit box, never noticed that one