All letter "l"s bold in *.pdf file

Previous topic - Next topic


When I export my file to *.pdf, all the lower case "l"s are bold face.  It's weird.  Any remedy?


Remember to post what OS, OS version, Scribus version you have
Also what fonts are you using?


It is a known issue for many years that Adobe refuses or just cannot fix.  It happens with Adobe Illustrator and InDesign outlined fonts as well as CorelDraw fonts converted to curves.  I believe that it is a problem with "hinting" after the font is converted to a vector object.  As long as it prints to a postscript printer and looks correct there should be no problem.  I have been a graphic designer since 1998 and have answered this question hundreds of times to my customers regarding their digital soft proofs.



The problem is when the content (in this case the glyph) is sized och positioned with a higher resolution than the output device (in this case the monitor).

Just rounding the numbers does not work, that's why fonts include "hinting" information. That information tells how the numbers should be rounded so that the glyph is not distorted to much.

When a font is converted to outlines, it is no longer a font, thus there is no hinting information available. So what you see is "rounding errors".


Thank you so much for your replies!  So, it's a problem with my monitor, only.  What a relief.

Win8.1, Arial font, Scribus 1.4.6


Yes, it is a display issue. If you zoom in (200-400%) you will see the letters correct. Also when your print it will usually look correct (because the resolution is high enough).


Dave Barber

Best solution I have found is open Adobe Reader - Edit - Preference - select page display - uncheck Enhance Thin Line. Job done!!


iirc with the new 1.5.x versions this should be lesser of a problem.

there is less need for real outlining and the created fonts look ok...