Scribusoid

Author Topic: remove border  (Read 17962 times)

livelymind

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
remove border
« on: January 24, 2014, 11:34:58 pm »
Hi,

I can't figure out how to remove the border of a shape.
I can only set the line width to "hair line", but I don't want a border at all.

Need urgent help

Thanks

utnik

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 17
Re: remove border
« Reply #1 on: January 25, 2014, 06:31:25 am »
select your shape, go to 'windows' → 'properties' (f2) → 'colors' and set the line color to 'none'

utnik


livelymind

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Re: remove border
« Reply #2 on: January 25, 2014, 10:01:25 am »
thanks utnik! :-)

James Glover

  • Newbie
  • *
  • Posts: 7
  • Karma: 0
  • Writer. Game designer.
    • 1000mg Games
Re: remove border
« Reply #3 on: August 16, 2017, 10:39:32 pm »
For version 1.4.6, same as above, but after clicking on 'colors' click on the icon for 'edit line properties', then change color to 'none'.

(see attachment for icon image)

James

Tidy

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Re: remove border
« Reply #4 on: July 10, 2020, 02:00:48 am »
Hi,

I am running scribus 1.55 on Linux x64. I have opened a PDF file and want to add a text frame without a visible border line. I mark the text frame, then go to the properties, set the colors for Fill and Stroke to none, no effect.
If I change the Type of Line that does not have any effect as well.
If I go to Shape and then edit I can activate the check box Edit Contour Line, but then nothing happens.
Now I'm lost, any hints?

Thanks!
Björn

PS: Same behaviour on a new scribus file (without opening a PDF first...)

Tidy

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Re: remove border
« Reply #5 on: July 10, 2020, 02:13:42 am »
Found the solution, had to go to View then Document and there disable Show Frames.

utnik

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 17
Re: remove border
« Reply #6 on: July 10, 2020, 07:36:05 am »
hi björn

Found the solution, had to go to View then Document and there disable Show Frames.

i wouldn't do this. normally the frames are helpful while working on the layout (they don't show in the .pdf file) – and if you need a clear look at the layout, a switch to 'preview mode' will do…

utnik

 

palmate