Scribus > Text and Typography

problem at end of text in column lines

(1/1)

artneko:
In the last several issues I have done for our community newspaper have experienced a glitch that I can't figure out.  I am using the Mac version of Scribus 1.3.9 with Snow Leopard.  Both in previous issues where I did not right justify columns or use hyphenation and in this issue where I am using right justification and hyphenation for the first time, maybe once or twice I will have a line where two words are combined at the end of a line with the space removed and some of the letters of the last word carried to the next line.  There are no hidden characters in my original text.  I try deleting and retyping beginning several words before the joined words and ending several words after and that does not fix it.  I tried inserting a paragraph after the problem, retyping directly in Scribus text editor the entire paragraph a second time and the second copy works fine.  But then when I delete the paragraph with the error, the error pops up again in the new paragraph.  Sometimes after several tries of rewording the sentence involved I can get the error to disappear.  Has anyone else run across this and know what causes it or how to fix it?  I can't waste too much time trying to fix these quirks so I am left leaving them in and feeling bad that I haven't been able to correct the errors my volunteer proofreaders point out to me.  Plus it looks bad.

Meho R.:
I'm not sure what the problem is, but it might be a good idea to include a .sla file together with its .pdf output to illustrate the issue. That way it will be much easier to grasp the situation and do some testing...

cezaryece:
First - you can select problematic word and remove hyphenation from it.
Second - you can add problematic word to exception or ignored word list in Preferences/Hyphenation (but I never use that).

Navigation

[0] Message Index

Go to full version