Scribusoid

Author Topic: Anyone have 1.5svn Installed?  (Read 4285 times)

mdover

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
  • Scribus User
Anyone have 1.5svn Installed?
« on: June 01, 2013, 03:31:13 am »
I'm hoping to network with those who have 1.5svn installed.  - New user

GarryP

  • Hero Member
  • *****
  • Posts: 1600
  • Karma: 25
  • Scribus User
Re: Anyone have 1.5svn Installed?
« Reply #1 on: June 01, 2013, 02:05:35 pm »
I have 1.5.0svn - not totally up-to-date - installed on OSX.

If you have a question on using it I might be able to help but be aware that Scribus sometimes works differently on different OSes because of the differences in Qt/keyboards/UI etc.

But feel free to ask a question anyway. Just remember that because something is in one build in a certain way it might not be the same in another as different people's builds are at different stages; it's software under development after all.

mdover

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
  • Scribus User
Re: Anyone have 1.5svn Installed?
« Reply #2 on: June 03, 2013, 07:45:18 am »
Thanks, yes, I have mine in Windows 7 Professional 64 Bit.  I've decided not to try to install that; I'm hoping to find someone who has it installed who might convert some master template files for me.  - Mike

utnik

  • Hero Member
  • *****
  • Posts: 1326
  • Karma: 14
Re: Anyone have 1.5svn Installed?
« Reply #3 on: June 03, 2013, 12:36:43 pm »
hi mike

i have a bit an outdated 1.5 snapshot running on mac os – works for my needs…

what do you mean with 'someone … who might convert some master template files for me'?
if i process something with scribus 1.5, you won't be able to edit it in an older version of scribus…

utnik

mdover

  • Newbie
  • *
  • Posts: 18
  • Karma: 0
  • Scribus User
Re: Anyone have 1.5svn Installed?
« Reply #4 on: June 04, 2013, 01:39:02 am »
Thanks yes, I now realize that.  A kind user has converted several of my key files, but I now realize I can't read them! So now I'll be trying to figure out how to install 1.5vsn on my Windows 7 machine!

Arran

  • Jr. Member
  • **
  • Posts: 79
  • Karma: 0
  • Typograph
    • Arran Gems
Re: Anyone have 1.5svn Installed?
« Reply #5 on: June 04, 2013, 11:34:55 am »
Really, I would not recommend this. Not even under Linux, even less under any Windows or Apple. If you need a stable productive version, use the latest 1.4.x. version, you will experience much less problems.

If it is just for testing and then corresponding with the developers about your experiences, 1.5.x is OK, but definitively not yet for real production.
Have you first consulted the Manual? You can probably find the solution there.

Happy Greetings from Scotland's nicest Holiday Island

dave61430

  • Jr. Member
  • **
  • Posts: 53
  • Karma: 0
  • Scribus User
Re: Anyone have 1.5svn Installed?
« Reply #6 on: June 06, 2013, 10:38:10 pm »
Despite my windows 7 Scribus 1.4+ telling me there is an update available, when I go to the home page I don't see 1.5+ being available for windows 7. Where are you all getting that update from or for the pedantic among you, from where are you getting that update.

Arran

  • Jr. Member
  • **
  • Posts: 79
  • Karma: 0
  • Typograph
    • Arran Gems
Re: Anyone have 1.5svn Installed?
« Reply #7 on: June 06, 2013, 11:50:20 pm »
Why the hell do you insist on a unstable version 1.5? And this in the worst OS for unstable Scribusses?

The proper versions are available via www.scribus.net. this is the only reliable source. And there is definitively NO 1.5.x for any Windows OS. All Versions look to me as ready for Linux.
Have you first consulted the Manual? You can probably find the solution there.

Happy Greetings from Scotland's nicest Holiday Island

utnik

  • Hero Member
  • *****
  • Posts: 1326
  • Karma: 14
Re: Anyone have 1.5svn Installed?
« Reply #8 on: June 07, 2013, 02:12:58 am »
there are reasons to have a 1.5 version running somewhere – for me it's the ability to generate an occasional .pdf/x-1a if needed.
but i would not recommend to do all the work with an unstable program version.

if someone has many .indd (or .idml) files to work with, the possibilities are:
  • staying with indesign
  • rebuilding the files in scribus
  • importing the .idml files in scribus 1.5 and working with this version
for the last one i recommend to work on linux – that's where the dev. versions will run most stable…
i know, there are people who use scribus 1.5 for the whole layout work – it's allready possible.

but even if i had to do some work on old .idml stuff with scribus 1.5, i would create new documents with the current stable version…

utnik

zerubbabel

  • Newbie
  • *
  • Posts: 11
  • Karma: 0
  • Scribus User
Re: Anyone have 1.5svn Installed?
« Reply #9 on: September 20, 2013, 11:08:55 pm »
I had been building and running 1.5.0svn with some success, but since it now requires qt5 I have not been able to build it on my Kubuntu 13.04 (64-bit) system, even though I have qt5 installed. If anyone has accomplished this, I'd love to know the steps.