Author Topic: Installing a new version of Scribus  (Read 2190 times)

ILC

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
  • Scribus User
Installing a new version of Scribus
« on: March 02, 2013, 10:58:11 pm »
Hi,  I have been using Scribus 1.4.0.rc3 on my 2011, iMac, running OS X, 10.6.8, Snow Leopard and have downloaded the new 1.4.2.dmg and 1.4.2.pkg up-dates.  These both seemed to download OK and open, and I can start to open them with the opening logo appearing centre screen.   But both freeze with a message at the bottom right corner saying  "Plugin: loading scriptplugin"  The only way to remove it is to use "Force Quit" from the finder.  The earlier version 1.4.0.rc3 sometimes crashes suddenly so an update would be nice.  I don't understand why the new DMG file seems to be missing something.   Scribus 1.4.2.dmg download file is 93.4 MB but the earlier 1.4.0.leopard_intel.dmg was 173.1 MB.  So a large difference in size.  What's missing?  Any ideas?
« Last Edit: March 08, 2013, 06:34:38 pm by ILC »

utnik

  • Hero Member
  • *****
  • Posts: 1277
  • Karma: 14
Re: Installing a new version of Scribus
« Reply #1 on: May 01, 2013, 09:03:53 am »
hil ilc

did you download the disc image from the official page? (sourceforge.net)
the file size looks ok.

utnik

ILC

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
  • Scribus User
Re: Installing a new version of Scribus
« Reply #2 on: October 12, 2013, 02:24:14 am »
Yes it was from the Scribus web site.

Kunda

  • Administrator
  • Full Member
  • *****
  • Posts: 218
  • Karma: 2
  • Scribus User
Re: Installing a new version of Scribus
« Reply #3 on: November 23, 2013, 01:51:48 pm »
Try posting the error that you're getting to #Scribus 

You can use http://wiki.scribus.net/canvas/Special:WebChat to connect instantly or use your own client (triggered through the browser by typing) irc://irc.freenode.org/scribus

 

palmate