Author Topic: Failed to load an image - and other JPEG issues  (Read 5052 times)

kielfjord

  • Guest
Failed to load an image - and other JPEG issues
« on: June 08, 2012, 04:34:00 pm »
Hi all,

I am not that new to Scribus, but this is the first time I really use it for a "bigger" project with about 220 pages. Of course, it consists of texts and a lot of images, mainly JPEG images.

When I tried to export my project as PDF, Scribus suddenly told me it "cannot write the file" because it "failed to load an image [path of the image]". The funny thing is that the image is definetly available at this path. If I open the image with GIMP and save it again without renaming it and starting the PDF export in Scribus again, it obviously can find the picture because Scribus does not complain anymore. But then the same happens with the next picture and so on. So as I have around 140 pictures in my document, I would have to do this procedure with all of them, one by one. The funny thing is: If I restart Scribus, it starts again with the first picture. Sometimes I have to open and re-save a picture a couple of times until Scribus recognizes it and continues with PDF export.

Furthermore, I get those "application transferred too few scanlines" (JPEG Library Error) boxes a few times and "insuifficent memory (case 4)".

Some details: Windows 7 (Service Pack 1, 64 Bit), 4 GB RAM, Intel Core 2.53 GHz.

Any clues for me? If there is any additional information I could provide for solving my problem, please tell me. And I am sorry for my halting English, by the way.

Thanks and best regards

Wena

  • Full Member
  • ***
  • Posts: 179
  • Karma: 0
Re: Failed to load an image - and other JPEG issues
« Reply #1 on: June 08, 2012, 08:51:33 pm »
I do books of round 128 pages, mostly text and about 12 photographs all B/W. Some of them are vector and my computer finds then difficult, but yours is a better computer than the one I have.

It has been suggested to me to do the books in two halves and then export into PDF and then join them together.

This could be a solution for you. 

Wena

Nermander

  • Hero Member
  • *****
  • Posts: 1314
  • Karma: 17
Re: Failed to load an image - and other JPEG issues
« Reply #2 on: June 11, 2012, 09:36:48 am »
Are the images on a network share or a local disk?

kielfjord

  • Guest
Re: Failed to load an image - and other JPEG issues
« Reply #3 on: June 17, 2012, 10:55:11 pm »
Are the images on a network share or a local disk?

The images are on a local disk. I am working with about 10 single documents now but PDF exports are still very tricky...  >:(

kielfjord

  • Guest
Re: Failed to load an image - and other JPEG issues
« Reply #4 on: June 18, 2012, 11:20:57 am »
Okay, that's how it worked for me, possibly interesting for others as well: Finish your Scribus project, shut down your computer and simply restart your PC in safe mode, export your PDF documents and that's it.

Nermander

  • Hero Member
  • *****
  • Posts: 1314
  • Karma: 17
Re: Failed to load an image - and other JPEG issues
« Reply #5 on: June 18, 2012, 12:55:53 pm »
That sounds strange, but my next guess then would be an antivirus/security program interfering with file opening.

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2166
  • Karma: 28
    • the graphics lab
Re: Failed to load an image - and other JPEG issues
« Reply #6 on: June 18, 2012, 02:12:56 pm »
i agree with nermander, this is probably a sign that something is not working correctly on your computer...

 

palmate