Author Topic: Forum glitch  (Read 3654 times)

John_Jason_Jordan

  • Jr. Member
  • **
  • Posts: 76
  • Karma: 4
Forum glitch
« on: February 24, 2011, 10:27:11 am »
I just noticed that the poster's browser and OS are repeated.
Linguistics on Linux!

Nermander

  • Hero Member
  • *****
  • Posts: 1218
  • Karma: 15
Re: Forum glitch
« Reply #1 on: February 24, 2011, 12:45:28 pm »
The login field asks for user name, but seems to require e-mail?


When registering it was a bit frustrating to first learn that the password had to be 8 characters (mine was 8), then when I added a few characters I learned that it also had to contain upper case letters... It would have been nice to know all that from the beginning.

Admin

  • Scribus Team Member
  • Administrator
  • Newbie
  • *****
  • Posts: 47
  • Karma: 7
    • scribus.net
Re: Forum glitch
« Reply #2 on: February 24, 2011, 07:23:08 pm »
The login field asks for user name, but seems to require e-mail?


When registering it was a bit frustrating to first learn that the password had to be 8 characters (mine was 8), then when I added a few characters I learned that it also had to contain upper case letters... It would have been nice to know all that from the beginning.

Thanks for the suggestion. I added a note in How to Use this Forum about this.
Scribus Forum Admin. Please PM with questions if you are having administrative problems with the forum.

Admin

  • Scribus Team Member
  • Administrator
  • Newbie
  • *****
  • Posts: 47
  • Karma: 7
    • scribus.net
Re: Forum glitch
« Reply #3 on: February 25, 2011, 07:50:03 pm »
I just noticed that the poster's browser and OS are repeated.

It looks like the os detector module is glitchy. It's removed now.
Scribus Forum Admin. Please PM with questions if you are having administrative problems with the forum.

maniac

  • Newbie
  • *
  • Posts: 8
  • Karma: 0
Re: Forum glitch
« Reply #4 on: March 09, 2011, 10:28:11 am »
I keep getting kicked out of the forum. A "honeypot" website has decided that I am a spambot, based on my IP.

However, I have no control over my IP, which is assigned dynamically to me as a dial-up user.

Can't the forum software detect my cookie and recognize me as a registered user?

Admin

  • Scribus Team Member
  • Administrator
  • Newbie
  • *****
  • Posts: 47
  • Karma: 7
    • scribus.net
Re: Forum glitch
« Reply #5 on: March 09, 2011, 08:13:22 pm »
I keep getting kicked out of the forum. A "honeypot" website has decided that I am a spambot, based on my IP.

However, I have no control over my IP, which is assigned dynamically to me as a dial-up user.

Can't the forum software detect my cookie and recognize me as a registered user?

I just relaxed the anti-spam module permissions to whitelist all registered users.
Scribus Forum Admin. Please PM with questions if you are having administrative problems with the forum.