Scribusoid

Author Topic: Cross Platform Issue Question  (Read 3627 times)

pixeldust

  • Newbie
  • *
  • Posts: 11
  • Karma: 0
Cross Platform Issue Question
« on: March 08, 2011, 06:05:20 pm »
Hi Scribus Users!

I just signed up to the forum because I've run into a bit of a problem and I'd like some help in maybe narrowing down the problem.

I have a client over in Australia who is on a mac and she's running into some issues. I've got her set up with Scribus and Ghostscript and she appears to be able to open the .sla just fine but it is blank. I am on a Windows platform and it opens just fine for me.  There are no bitmaps in the file at all - my original work is does in Illustrator and I then import it into Scribus via .eps and finish the layout in Scribus.  I have never had any problem with clients who are also on Windows with regards to opening and using their files.

Is there something glaring that I am overlooking?

Any help would greatly appreciated!
« Last Edit: March 11, 2011, 03:54:43 am by pixeldust »

Admin

  • Scribus Team Member
  • Administrator
  • Newbie
  • *****
  • Posts: 47
  • Karma: 7
    • scribus.net
Re: Cross Platform Issue Question
« Reply #1 on: March 09, 2011, 08:00:31 pm »
Hi Scribus Users!

I just signed up to the forum because I've run into a bit of a problem and I'd like some help in maybe narrowing down the problem.

To the best of my knowledge Scribus docs should work seamlessly across any platform - that is correct?

I have a client over in Australia who is on a mac and she's running into some issues. I've got her set up with Scribus and Ghostscript and she appears to be able to open the .sla just fine but it is blank. I am on a Windows platform and it opens just fine for me.  There are no bitmaps in the file at all - my original work is does in Illustrator and I then import it into Scribus via .eps and finish the layout in Scribus.  I have never had any problem with clients who are also on Windows with regards to opening and using their files.

Is there something glaring that I am overlooking?

Any help would greatly appreciated!

To share your files you must use the "Collect for output" function that bundles the sla file with the requisite images for sharing work between several computers.
Scribus Forum Admin. Please PM with questions if you are having administrative problems with the forum.

pixeldust

  • Newbie
  • *
  • Posts: 11
  • Karma: 0
Re: Cross Platform Issue Question
« Reply #2 on: March 09, 2011, 09:06:01 pm »
Thank you scribus. I was beginning to worry when I saw some views and no replies. I did come across that while I was searching on this issue but didn't think that was the problem because (as far as I know) none of my other PC clients have mentioned getting blank documents. I would think they would tell me! LOL

From what I read I also thought that you only need to do that for bitmaps, I guess not eh?

I will try this and send it to my client and hopefully the problem will be solved. I will report back when I hear from her.

Thank you again!

pixeldust

  • Newbie
  • *
  • Posts: 11
  • Karma: 0
Re: Cross Platform Issue Question
« Reply #3 on: March 12, 2011, 02:34:36 am »
I just wanted to come back and update the situation.

They issue has been resolved. I tried to "collect for output" but since there was nothing to actually collect I started thinking it was another issue altogether. I couldn't understand why she was having a problem seeing ANYTHING especially since the document included text boxes created in Scribus.

Thankfully she sent me screenshots because I don't think I would have figured out where she was going wrong if she didn't. It turns out she was searching for the template *I* made her, in Scribus's native template area.

So yeah, nothing to do with Scribus and no problems here. Whew.

I just wanted to come back and thank scribus (the admin) again. Even though the issue had nothing to do with the answer you provided I am deeply thankful for your response, and it was a pretty quick response to boot which just makes me love Scribus (the program)  and the support even more.

Admin

  • Scribus Team Member
  • Administrator
  • Newbie
  • *****
  • Posts: 47
  • Karma: 7
    • scribus.net
Re: Cross Platform Issue Question
« Reply #4 on: March 28, 2011, 06:31:19 pm »
I just wanted to come back and update the situation.

They issue has been resolved. I tried to "collect for output" but since there was nothing to actually collect I started thinking it was another issue altogether. I couldn't understand why she was having a problem seeing ANYTHING especially since the document included text boxes created in Scribus.

Thankfully she sent me screenshots because I don't think I would have figured out where she was going wrong if she didn't. It turns out she was searching for the template *I* made her, in Scribus's native template area.

So yeah, nothing to do with Scribus and no problems here. Whew.

I just wanted to come back and thank scribus (the admin) again. Even though the issue had nothing to do with the answer you provided I am deeply thankful for your response, and it was a pretty quick response to boot which just makes me love Scribus (the program)  and the support even more.

Thanks for using Scribus. Best wishes to you!
Scribus Forum Admin. Please PM with questions if you are having administrative problems with the forum.

 

palmate