Scribus > General Discussion

Transparent background

(1/2) > >>

masfur:
Good morning. A curiosity.
I created a document with only one text box where the font is white.
When I export as an image, I don't get the transparent background. What should I do?
Thank you.

RodneyLee:
try saving as .jpg or make sure no background is not checked

a.l.e:
it's the other way round : - )

use png and make sure that "no background" is checked.

jpg does not support transparencies.

masfur:
Thanks for the answers.
Unfortunately in the export window I can't find the option "no background".
Where I can find this?

a.l.e:
i checked: the feature is not in the stable version 1.4.

you can install 1.5 for producing the png (do not save the .sla file in 1.5, otherwise you won't be able to open it again in 1.4... make a backup before exporting to be sure...)

sorry for the confusion.

Navigation

[0] Message Index

[#] Next page

Go to full version