Author Topic: Image Boxes Failing After Applying Document Settings  (Read 210 times)

Erfunden

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Image Boxes Failing After Applying Document Settings
« on: January 04, 2019, 10:48:31 pm »
First post here so forgive me if I'm putting this in the wrong place. I searched for an answer (as I always do) before creating this post.

The nice old lady who uses Scribus to produce our neighborhood newsletter called me for help this morning and I went over to walk her through a few things. One of these was that she wanted to disable the autosave.

That was easy enough but, after applying that change, all of the image boxes lost their images and, instead, displayed the file name, size, and some other info. I investigated further and found that if I changed anything in the Document Settings window, the images would all disappear upon clicking Apply. Indeed, opening the window and clicking Apply without changing anything had the same result.

I tried updating and changing the image in the boxes but that didn't help a new image appear.

When I exported the document as a PDF, the imaged show up in the PDF. So it's still usable, I guess, but it would be a pain.

Does anyone know what was happening or how to fix it?

Thank you!

AdmFubar

  • Newbie
  • *
  • Posts: 25
  • Karma: 0
  • Scribus User
Re: Image Boxes Failing After Applying Document Settings
« Reply #1 on: January 05, 2019, 05:40:35 am »
Sounds like the Image Preview has been switched off. Right click an image and in the popup menu look for the Preview Settings entry, in the sub menu that pops up, make sure the the the Image Visible  entry is selected.
Let us know if this cures the problem.

Erfunden

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Re: Image Boxes Failing After Applying Document Settings
« Reply #2 on: January 14, 2019, 07:53:55 pm »
That sounds like a distinct possibility! I'm sending said old lady a screenshot with instructions to find the Image Preview options. I'll report back when I know whether or not that fixed it.

Thank you!