Author Topic: Help installing 1.4.0~rc6  (Read 1695 times)

janove

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Help installing 1.4.0~rc6
« on: November 15, 2011, 01:22:49 am »
Hi,

I tried to install scribus-ng upcoming stable (1.4.0~rc6) as writed on this uri (http://wiki.scribus.net/canvas/Debian).

But the step 2 (Add the Scribus Archive signature key) doesn't match: I have this message in the terminal
Code: [Select]
gpg: requête de la clé EEF818CF du serveur hkp wwwkeys.pgp.net
gpg: le délai d'attente du serveur de clés a expiré
gpg: la réception depuis le serveur de clés a échoué: erreur du serveur de clés

I didn't find a pgp server that know this key...

So, what to do ?

Thanks for your help...

Meho R.

  • Full Member
  • ***
  • Posts: 198
  • Karma: 0
Re: Help installing 1.4.0~rc6
« Reply #1 on: November 15, 2011, 02:39:02 pm »
That is strange, I can find the key without problem. Well, if manual way doesn't work, try automatic one. After adding scribus repos and refreshing database ("Reload" button in Synaptic, or apt-get update in Terminal, as root), search in Synaptic or Ubuntu Software Center for scribus-archive-keyring and install the package. After that, proceed with installing scribus-ng.

 

palmate