Author Topic: After making the page and export PDF But pdf does not display proper in 1.5.3  (Read 1179 times)

Maheshkumar

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
  • Scribus User
Dear Scribus Technical Team,

I have make 4 daily pages in scribus 1.5.3 with Hindi Unicode font, It is working fine getting some small issue and i will manage. But after 1 month  I have get major issue with open PDF in Adobe Acrobat for printing  after that export pdf from scribus. SO please help me How to show PDF made by scribus in Acrobat reader.

Thanks & Regards
Mahesh Kumar

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1488
  • Karma: 20
    • the graphics lab
without

- telling what the major issue in acrobat reader is
- telling what you changed during the last month
- showing the .sla
- or at least showing the pdf

what do you expect us to do? : - )

please share some more details...

ciao
a.l.e

Maheshkumar

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
  • Scribus User
Dear Sir,

Please find the attached Scribuspage.sla, Scribuspage.PDF and Using fonts also this PDF made by scribus 1.5.3 but did not display proper. so please advice me how to make proper PDF from scribus.

Thanks & Regards
Mahesh kumar

utnik

  • Hero Member
  • *****
  • Posts: 1217
  • Karma: 14
hi mahesh

this isn't a scribus 1.5.3 document, it's created with 1.5.4 – a big difference (at least in the way colors ar defined, but also in stability…)

unfortunately i don't have any of the nine used fonts on my computer, and searching for them is time consuming and may lead to different font files than the ones you use – no good thing when hunting font issues…

utnik

Maheshkumar

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
  • Scribus User
Hi,

Thanks for response my query!

I have checked both version 1.5.3 and 1.5.4 and same issue in PDF If you want using font please give me mail ID. so we can send used font.

Thanks
Mahesh

mnawij

  • Full Member
  • ***
  • Posts: 212
  • Karma: 2
  • Scribus User
Hi,

Are you having problems with fonts displaying correctly on the screen, when printed or both?

mnawij 

utnik

  • Hero Member
  • *****
  • Posts: 1217
  • Karma: 14
hi mnawij

the problem is visible on screen and is reported while opening the file in acrobat reader – i'm sure that the affected parts won't print.
i have now the .sla file and the fonts, but a first short test wasn't enlightening. as soon as i find the time i'll investigate it a bit deeper…

utnik

 

palmate