Author Topic: [SOLVED] Text Boxes Display as "None" Colour  (Read 1007 times)

LilZebra

  • Newbie
  • *
  • Posts: 12
  • Karma: 0
  • Scribus User
[SOLVED] Text Boxes Display as "None" Colour
« on: July 17, 2016, 07:11:19 am »
Recently when I create a new text box the text is invisible until I go into the Properties box, Text tab and select a colour.


What changed that is causing new text boxes to default to a "None" colour?

How do I set it back to default to Black?
« Last Edit: July 17, 2016, 05:19:35 pm by LilZebra »
Linux (Fedora 22 i686_64). Scribus 1.5.3svn. MATE / GNOME 3.16 evince.

GarryP

  • Hero Member
  • *****
  • Posts: 1600
  • Karma: 25
  • Scribus User
Re: Text Boxes Display as "None" Colour
« Reply #1 on: July 17, 2016, 02:33:42 pm »
Try going to "Preferences - Tools" then selecting the text frame icon. It should say what the default text colour is in there and you should be able to change it. You might need to reboot Scribus to see the change. (I've no idea why that would have changed without you making the change.)

LilZebra

  • Newbie
  • *
  • Posts: 12
  • Karma: 0
  • Scribus User
Re: Text Boxes Display as "None" Colour
« Reply #2 on: July 17, 2016, 05:09:21 pm »
OK, not fixed yet.

Without a document open...

I go into File > Preferences > Item Tools > Text tab

In the fill drop down I selected a colour. Black in this case.

Create a new text box makes the background all Black.

I see though if I scroll down there is a Text section. A ha this must be the Default text settings. It's hidden.


I select N65 Black from the list.


FIXED.
« Last Edit: July 17, 2016, 05:18:50 pm by LilZebra »
Linux (Fedora 22 i686_64). Scribus 1.5.3svn. MATE / GNOME 3.16 evince.

 

palmate