Author Topic: Glyphs missing? Don't think so...  (Read 2158 times)

Karela

  • Jr. Member
  • **
  • Posts: 69
  • Karma: 0
  • Scribus User
Glyphs missing? Don't think so...
« on: June 11, 2015, 04:15:13 am »
Rather puzzling, when I export to pdf, I get several text boxes that are reported as having "glyphs missing". The only thing is, I can't see anything missing. What might I be looking for? I am mostly writing in French and English with some German and Italian terms, so I assumed it might be an unusual accent (ie not any of the standard French ones), but there don't seem to be any problems or missing letters.

I feel nervous ignoring a problem that Scribus obviously feels is important enough to warn me about, but don't see the problem.



Nermander

  • Hero Member
  • *****
  • Posts: 1316
  • Karma: 17
Re: Glyphs missing? Don't think so...
« Reply #1 on: June 11, 2015, 11:15:56 am »
I get several text boxes that are reported as having "glyphs missing".

From what program is that report?

Karela

  • Jr. Member
  • **
  • Posts: 69
  • Karma: 0
  • Scribus User
Re: Glyphs missing? Don't think so...
« Reply #2 on: June 11, 2015, 05:59:18 pm »
From Scribus' Preflight verifier.

Nermander

  • Hero Member
  • *****
  • Posts: 1316
  • Karma: 17
Re: Glyphs missing? Don't think so...
« Reply #3 on: June 11, 2015, 09:17:55 pm »
If it's Scribus then my guess is that there are characters in that text frame that does not have a glyph in the font used. You could try switching to a well known unicode font to see if it disappears.

If you have pasted text you might have gotten some non-breaking spaces or similar characters that do not show.

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2177
  • Karma: 28
    • the graphics lab
Re: Glyphs missing? Don't think so...
« Reply #4 on: June 12, 2015, 09:16:01 am »
... mmm, one of your font might be missing the non breaking space, or the thin space... if you are using one of them...
or an accent is missing in a uppercased title and you don't notice...

it's hard to say, without having seen the document and the fonts...

ciao
a.l.e

Karela

  • Jr. Member
  • **
  • Posts: 69
  • Karma: 0
  • Scribus User
Re: Glyphs missing? Don't think so...
« Reply #5 on: June 12, 2015, 07:41:48 pm »
Indeed, I was checking the wrong thing (accented letters). It looks like some of the formatting imported from the text documents that I was sent was not coming through, the control+enter, from the looks of it.

It displays in Scribus as a thin square, only visible when you magnify it quite a bit, but is not at all visible on the pdf, and also not at all in printing (which was why I couldn't figure out what was wrong). Now the true test, as it is at the printers (as opposed to the local copy place where I printed it out for the proofreading).

 

palmate