Scribusoid

Author Topic: problem with transparency  (Read 1325 times)

aspasia

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
problem with transparency
« on: May 18, 2015, 07:55:52 pm »
First of all, hi to everyone and please forgive me for my bad english...I am italian  ;)

I have this problem with scribus and google didnt help me finding a solution (may be, my fault, I wasn't able to ask it in the right way).
My problem is this:
if I create a multi-layer project and one (or more) layers have some per-cent of transparency, when I create the pdf, I do see it properly on my laptop, but other people on their laptop don't: they see the pdf file as if there were no transparency at all.....
If I print the pdf from my computer, the transparency is printed fine. I have no idea what's going to happen if I printed from other computer.

I use scribus 1.4.1 and debian wheezy O.S.
I get the problem converting in all kind of pdfs: 1.4, 1.5, 1.6.

thanks in advance for any help or advice  :-*

a.l.e

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1937
  • Karma: 26
    • the graphics lab
Re: problem with transparency
« Reply #1 on: May 18, 2015, 11:03:06 pm »
ciao aspasia

if you have transparencies, you have to very careful when creating the pdf.

you have to check that the pdf version you have chosen does support transparencies (hint: use the right pdf version in the preflight verifier (the dialog that pops up when creating the pdf): you will then know if the transparencies are a problem or not)

and you have to know that not all the pdf viewers support transparencies.

and not all print shops support transparencies either... even if they say that they accept PDFs with transparencies in them.

ah, and last but not least, scribus cannot flatten the transparencies, but will leave them in the PDF, if the PDF version you use allows transparencies.

ask further if things are not clear yet...

ciao
a.l.e

Marikus

  • Newbie
  • *
  • Posts: 14
  • Karma: 0
  • Scribus User
Re: problem with transparency
« Reply #2 on: May 19, 2015, 01:05:38 pm »
If you use Adobe Reader on the other computers, which won´t show transparencies on their screens, you can go into the settings and check "Display transparencies" (or something like that, I don´t have it in english nor in italian...).

If you use other readers (FoxIt,...), then they won´t show transparencies, and at far as I know, there is no way to make them show it.