Scribusoid

Author Topic: Scribus 1.4.3 won't use template saved from 1.4.3  (Read 1613 times)

tduell

  • Newbie
  • *
  • Posts: 38
  • Karma: 0
  • Scribus User
Scribus 1.4.3 won't use template saved from 1.4.3
« on: October 21, 2013, 06:26:03 am »
Hello All,
I am feeling my way with Scribus, using v1.4.3 on Fedora 19 x86_64
I imported a ps file, which I then edited to include some text frames, and chose file>save as template. It saved a file in my ~/.scribus dir.
Later I started Scribus and chose file> new from template, and chose the template file that I had saved, but I get a message that the file is "...not in an acceptable format" and the file "...may have been damaged".
Is this a known problem or am I going about this the wrong way?

Cheers,
Terry

tduell

  • Newbie
  • *
  • Posts: 38
  • Karma: 0
  • Scribus User
Re: Scribus 1.4.3 won't use template saved from 1.4.3
« Reply #1 on: October 21, 2013, 06:59:11 am »
Problem solved...I wasn't providing a dir name for the template.
I wasn't expecting the template to be a dir, the "look in" dir was as I would expect, so why need me to specify a new dir, anyway Scribus didn't complain.
OK, so I now know a bit more. Does this need a bit of error checking?

Cheers,
Terry


Nermander

  • Hero Member
  • *****
  • Posts: 1305
  • Karma: 17
Re: Scribus 1.4.3 won't use template saved from 1.4.3
« Reply #2 on: October 21, 2013, 08:55:22 am »
The reason is that images are not stored inside Scribus files, so if the template contains images there has to be a directory to contain them. (Other templates might have different images with the same name, so it's not possible to store them all in one place.)

 

palmate