Scribusoid

Author Topic: Problem with the Hyphenator  (Read 2131 times)

gobhniu

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Problem with the Hyphenator
« on: September 17, 2013, 10:18:59 pm »
Hi,
So I have a problem to cut my words properly.
When I go to preferences and try to change my hyphenator preferences there it doesn't do anything....I tried "apply", "ok"...nothing works, Scribus still cuts the words the same way.
For exemple I tried to put in the preferences that I only wanted it to cut words bigger than 7 letters and he still cuts smaller words....

So I got frustrated and tried to dehyphinate the text but it puts gigantic spaces between words and it looks like crap....

Could someone help me?

Thanks.

Nermander

  • Hero Member
  • *****
  • Posts: 1315
  • Karma: 17
Re: Problem with the Hyphenator
« Reply #1 on: September 18, 2013, 08:19:36 am »
In Scribus there are two places where the preferences are: Scribus settings and Document settings.

The former only change the preferences for new documents, not the currently open document or already created documents.

gobhniu

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
  • Scribus User
Re: Problem with the Hyphenator
« Reply #2 on: September 18, 2013, 05:20:04 pm »
Thanks.

Another question, how can I tell the sofware not to cut certain words in particular?
I tried to use the exception but it doesn't seems to do anything...

toyotadesigner

  • Jr. Member
  • **
  • Posts: 58
  • Karma: 0
  • Active Scribus Mac User
    • architectural, industrial and business photography
Re: Problem with the Hyphenator
« Reply #3 on: September 25, 2013, 07:33:57 pm »

 

palmate