is editing text from main page disabled in 1.5.8??

Previous topic - Next topic


im trying to edit text directly on the frame but im not being able, i already checked the wiki and the solutions i found are not working for me

i tried double clicking as it used to be, presing C does nothing, presing E pops up the story editor...

is this feature disabled on 1.5.8???


works great, make sure you are not in a different layer or in view mode


i posted  here because i tried everything and nothing worked, im on linux by the way

do you mean frame when you say layer? i said that pressing E poped up the story editor so im for sure selecting the correct frame

also im not on preview mode


seems odd
I tried it on a flatpak version and it seems to work like it's supposed to

maybe posting some more info about your OS/DE/install will help sort the problem
is just one file or everyone you try?


im on Lubuntu 22.04 and i installed from apt repo

its on every file

is there a way to generate some sort of log to upload here?


hi zoncabe

what happens when you double click on a text frame?
(usually you should enter the edit mode...)



double click is not working as i said in the description of the post, it does nothing


did you try a new Text frame?
I'm on Linux mint 21
if would not have been difficult to move your text frame to a new layer, open the layers palette, just in case that happened.