Recent Posts

Pages: 1 2 3 4 5 [6] 7 8 9 10
Beginner Talk / Re: Image Missing
« Last post by RodneyLee on November 20, 2021, 03:40:02 pm »
file was moved or renamed?
PDF Generation / Re: 1.5.5 Why can I not select X1a as a PDF Export option?
« Last post by LeonardRobel on November 20, 2021, 03:16:05 am »
Thank you, guys, for asking and answering this question! I was having the same problem and couldn't figure out what had gone wrong.
Beginner Talk / Image Missing
« Last post by E.J.Su on November 20, 2021, 02:19:30 am »
I am new to Scribus, and slowly figuring out how to work this thing, but I ran into an issue that I cam completely baffled by.

I was importing an image, a PNG, to be exact. When I was importing, in the dialog windows I see the preview of the images, and everything was fine, but about a minute later, in another Image box, I was importing the same exact image, the image preview no longer showing, I import it anyways, and it just shows a big red cross with the filename in the center of it. The file linkage also show that the image is missing and I am 100% sure it's right there. Not only that, many of the images in the same folder are no longer shows preview and acts as missing image when I tried to import those.

Can someone help me out with this? I am at lost.

Thanks in advance.
Beginner Talk / Re: Installing 1.4.8 on Ubuntu Linux in November 2021
« Last post by utnik on November 19, 2021, 01:27:37 pm »
hi philogos

i would install scribus 1.5.7 on the windows computer.

Beginner Talk / Installing 1.4.8 on Ubuntu Linux in November 2021
« Last post by Philogos on November 19, 2021, 12:55:47 am »
I have version 1.4.8 on my Windows machine and I need to be able to exchange files with my Scribus on a newly installed Ubuntu system - in both directions. I have installed Scribus on the Linux machine but the version that installs is 1.5.5 so files it creates cannot be read under windows. The installation instructions on the web list three possible installations - Scribus 1.4.x, Scribus-ng 1.5.x and Scribus trunk so I'd like to understand why Scribus (no -ng, no -trunk) is installing a 1.5.5 executable and what I need to do to either a) get 1.5.5 on Windows or 1.4.8 on Linux.
Beginner Talk / Re: Failed to open or import pdf files
« Last post by Philogos on November 17, 2021, 11:56:47 pm »
I have had the same problem with importing PDF file into Scribus 1.4.8 on Windows 11. I have tried a number of PDF files, including some that worked on previous versions of Scribus and a postscript generated as a Scribus export. Same result or Scribus just stops talking to me.

PostScript import failed when calling gs as:
-q -dNOPAUSE -dNODISPLAY -dBATCH -dDELAYBIND -g5472x3456 -r288 -dTextAlphaBits=4 -dGraphicsAlphaBits=4 -c 0 0 translate -sTraceFile=C:\Users\vic_h\AppData\Local\Temp\\\ps.out -sExportFiles=C:\Users\vic_h\OneDrive\Napoleon\Documents\Projects\Books\20211113 Teheran\Document--9780956343079-Perfect C:\Program Files (x86)\Scribus 1.4.8\libs\import.prolog C:\Users\vic_h\OneDrive\Napoleon\Documents\Projects\Books\20211113 Teheran\9780956343079-Perfect.pdf -c flush cfile closefile quit

Ghostscript diagnostics:

        GPL Ghostscript 9.55.0: Unrecoverable error, exit code 1

        ant Ghostscript

                       to execute in a safer environment, but at the same time

                       have selected DELAYBIND. Unless you use this option with

                       care (and specifically, remember to call .bindnow) it is

                       possible that malicious code may be able to evade the

                       limited security offered by the SAFER option.

        Error: /undefined in GS_PDF_ProcSet

        Operand stack:


        Execution stack:

           %interp_exit   .runexec2   --nostringval--   --nostringval--   --nostringval--   2   %stopped_push   --nostringval--
           --nostringval--   --nostringval--   false   1   %stopped_push   1990   1   3   %oparray_pop   1989   1   3   %oparra
        y_pop   1977   1   3   %oparray_pop   1834   1   3   %oparray_pop   --nostringval--   %errorexec_pop   .runexec2   --no
        stringval--   --nostringval--   --nostringval--   2   %stopped_push   --nostringval--

        Dictionary stack:

           --dict:1213/1684(ro)(G)--   --dict:0/20(G)--   --dict:76/200(L)--

        Current allocation mode is global

        Current file position is 2261
Text and Typography / Re: Problem with small caps
« Last post by Nermander on November 17, 2021, 09:35:15 pm »
I would suggest registering a bug in the bug tracker so the developers can lookm into the issue. Include examples (for example both fonts that work and fonts that do not work).
When I export to PDF, I save PDF's in a separate folder than where I keep my .sla files. When I hit the CHANGE button  the window that allows me to change  the destination will open on my secondary monitor. Which if nothing is open on that monitor, no be deal, but as I work remotely, if I have my remote log-in open, the only way to get to change destination window is to quit the remote session.

Sometimes the Font selection window wqill open  in a similar fashion behind the remote session, but will only do it one time only and then open  after that on primary monitor

Is there a way to anchor everything on one monitor?

I am on a Mac (and if important - the remote sessions is a MS app as the company server is MS.  The remote session blocks out all icons if opened on the primary monitor)

It would help workflow?

Text and Typography / Re: Problem with small caps
« Last post by Biblio on November 15, 2021, 06:40:49 pm »
I tested old-style figures with different fonts, and it is hit and miss.

Thank you for taking the time to look for solutions.  ;D

Text and Typography / Re: Problem with small caps
« Last post by toyotadesigner on November 15, 2021, 03:01:18 pm »
OK, I ran out of ideas of helping to solve your problem. Good luck for you to find the bug!
Pages: 1 2 3 4 5 [6] 7 8 9 10