Recent Posts

Pages: 1 2 3 4 [5] 6 7 8 9 10
41
User Interface / Re: Improve text selection behavior
« Last post by AdmFubar on January 20, 2023, 05:32:04 am »
Hold down the CTRL key and double click, it should select a line.  to deselect just click once, no key modifier needed.
42
Installation and Setup / Re: AppImage 1.5.8 Crashes at Startup
« Last post by AdmFubar on January 20, 2023, 05:25:13 am »
Looks like the appimage is the issue then. I would look into one build for your distro, or if you feel up to it, download the source and compile it.
43
Yes leave it here!  Also you should file a bug report, so the developers can look into it.
44
Installation and Setup / Re: Scribus 1.5.8 interface pixelated
« Last post by PatJr on January 20, 2023, 04:01:05 am »
dunno
OS?  Desktop? Video specs?
45
User Interface / Improve text selection behavior
« Last post by Tibolu on January 20, 2023, 02:30:26 am »
It would be really convenient if we could select a line of text by triple clicking on it.
Right now, it just deselects the word that gets selected by the two previous ones.

This would give us a nice coherent behavior : 2 clics: select a word, 3 clics: select a line, 4 clics: deselect
46
Installation and Setup / Re: AppImage 1.5.8 Crashes at Startup
« Last post by PatJr on January 19, 2023, 07:46:32 pm »
I have seen a solution where the font cache has to be rebuilt
it's annoying but it did work, sorry I don't have a link to it
47
Installation and Setup / Re: AppImage 1.5.8 Crashes at Startup
« Last post by PatJr on January 19, 2023, 07:42:15 pm »
dunno,
I'm using the one from flathub, it seems to be working OK
still prefer stable regular install
48
Installation and Setup / Re: Scribus bug no one cares to fix
« Last post by PatJr on January 19, 2023, 07:38:46 pm »
just an idea, maybe you could do a workaround using xrandr

change the virtual display to 1920 x 1080 or something like that
49
Solved!

Sorry for not trying all of these sooner but I have found that if the layer I am working on has images and is locked Scribus 1.5.8 cannot export the file to an image.
If I unlock the layer it will export the document to an image.

Should I leave this post here incase others have a similar problem?
50
Trying things out and have found if I embed all the images in one of my old documents version 1.5.8 can export the document to an image.
Pages: 1 2 3 4 [5] 6 7 8 9 10
palmate