Scribus Forums

Scribus => General Discussion => Topic started by: medmedin2014 on June 23, 2022, 03:38:20 am

Title: Applying table border color is broken
Post by: medmedin2014 on June 23, 2022, 03:38:20 am
Setting color for table and its cells is totally broken, how you achieve it ?
Title: Re: Applying table border color is broken
Post by: toyotadesigner on June 23, 2022, 10:16:20 am
First define colors -> Menu -> Edit -> Colors & Fills
Then draw a table
Select the table
Modify the table settings as shown in the screenshot

Title: Re: Applying table border color is broken
Post by: medmedin2014 on June 23, 2022, 01:02:38 pm
With 1pt line width I only see top and left border.
Title: Re: Applying table border color is broken
Post by: medmedin2014 on June 23, 2022, 01:07:36 pm
While cell border with 1p shows only top and right borders.
Title: Re: Applying table border color is broken
Post by: medmedin2014 on June 23, 2022, 01:13:54 pm
And if I add other colors to color each side with specific color then touch any parameter bellow them like color, width, shade or type then the whole list of added border colors disappears. It's really nightmare to do simple table editing. Is it already broken ? or I am doing it wrong ? Or should I better use LibreOffice Writer to design my page ?
Title: Re: Applying table border color is broken
Post by: toyotadesigner on June 23, 2022, 10:12:07 pm
With 1pt line width I only see top and left border.

Same problem here. But as soon as you hit ┬╗Preview┬ź, the outlines are displayed correctly. Or if you generate a PDF.