Scribus Forums

Scribus => Installation and Setup => MacOS => Topic started by: devillar on November 11, 2012, 05:44:28 pm

Title: Impossible to open Scribus document
Post by: devillar on November 11, 2012, 05:44:28 pm
Hi all
I just spent several hours creating a 60 pages photo book. When I try to reopen this document, Scribus stall.
What could be the problem? memory?
Thanks for your help
best
jp
Title: Re: Impossible to open Scribus document
Post by: utnik on November 11, 2012, 08:00:04 pm
hi devillar

might be memory related – what's your ram size? how 'heavy' are the photos?
 
try to open it with low resolution preview ('file' → 'preferences' → 'tools' → 'image frame properties' → 'low resolution preview')
or without displaying the images (uncheck: 'file' → 'preferences' → 'display' → 'show images').

if nothing helps, upload the .sla file (without images, fonts and profiles) – i'll check then if i can open it…

utnik
Title: Re: Impossible to open Scribus document
Post by: devillar on November 11, 2012, 08:15:36 pm
Thanks
I went for a walk and now it seems to work fine. It just take some time to open....
Title: Re: Impossible to open Scribus document
Post by: toyotadesigner on November 13, 2012, 05:19:17 pm
If you embed/link large images, it takes a while for Scribus to load all elements.

Besides that, taking a nice walk in fall is always an excellent way to reload your 'batteries'.  ;D
Title: Re: Impossible to open Scribus document
Post by: toyotadesigner on January 26, 2013, 10:33:32 am
Yesterday I opened a document - an image magazine - with 138 pages and large photographs. On my 5 year old iMac it took around 5 minutes until everything was open and ready to be edited. I guess that's because Scribus needs to virtually import the images, and based on the size of the images, it might take a while. But rest assured - InDesign needs the same amount of time for 'linked' and 'embedded' images.
Title: Re: Impossible to open Scribus document
Post by: Christen_Anderson on January 27, 2013, 08:43:55 am
Just for the record, if your images are really making Scribus slow down, you can tell it to not display images by default for that file (File --> Document Setup --> Display --> uncheck "Display Images")

~Christen