Recent Posts

Pages: 1 2 3 4 [5] 6 7 8 9 10
41
Hi,

I don't know whether this is just me, but I like to work at documents at, essentially, actual size on my screen.  I originally had a title page Master Page set at 14 pt. size height (about 3/16") and the text fame in the document also set at 14 Pt.

I decided to increase the point size to 18 to make it larger (about 1/4") and edited both the Master Page and the Properties window for that text frame in the document to 18 pt.  Nothing changed, the text remained at the 14 pt. height.  To see if I could register a difference, I ran them both up to 20 pt. and even 24 pt., which would have been noticeably larger than 18 pt. Nothing changed, the text stayed at about 3/16" or 14 pt.  I checked the text frame's dimensions to see if somehow they were crowded; they both had sufficient size for 18 pt.

I set it at 20 pt., even though it wasn't, and ran a PDF test print to see if the true size would register, it didn't, still 14 pt.  What's happening?

To throw another wrench into this, the text is copy and paste from a LibreOffice document that was also originally composed with 14 pt type size.  I went back into the LO document and changed the point size there.  Nothing changed size-wise in the LO document either, it stayed at about 14 pt (3/16") too.  Can there be something stuck in the copy and paste translation?

Thanks,
42
Hi Utnik,

I couldn't find it, but I found other recovered files with the directory (if that is the right word), i.e. name_autosave_mm_dd_yyyy_hr_min.sla.

Knowing nothing about the inner workings of my computer, I still used Apple's Finder>Find and entered in finally just .sla.  I'm pretty sure that brought up everything and I could see plenty of autosaves and recoveries over the years but nothing with my current file name except for that "file name.sla" itself where none of the day's pre-crash work was saved.

I have gone back into Preferences>Document Setup more than once to check Saving & Undo to see if autosave is activated.  Here is what I have there:

checked- "Try to save "Emergency File" in case of a crash"
checked- "Enable automatic saving of documents"  Interval: 10min.  Number of files to keep: 1
selected- "Save into the same directory as the document"  Not selected- "Save into" (blank)
Not checked- "Keep backup files after closing the document"
Not checked- "Show autosave countdown clock on the canvas"

I have checked (activated) the last two choices above.

Going to the document itself I can't see anywhere that the "countdown clock" appeared.  I tried typing in a few characters into a text box and deleting them and leaving the document, nothing changed.  I tried closing both the document and Scribus itself and re-opening both, still no clock, but I did get the crash report/recovery window that asked the same questions about documents already recovered.

In the meantime I think I'll manually hit the File>Save option with greater frequency now.

I did notice that the master pages character fonts and point sizes held, but in the document itself the text frame characters went haywire devolving back to Ariel and exaggerating the point sizes.

I'm not sure but I think autosave might be affected by whether there is a Signal 6 or Signal 11 crash, Signal 6 might save, but not Signal 11.

Thanks,

43
Text and Typography / Multiple select for text
« Last post by Ewac on June 10, 2021, 11:50:22 am »
I am creating a songbook and I'm using different paragraph styles for chords, text, headings,... Now I cannot select multiple seperate paragraphs to change them together to the same style. The usual "ctrl+select" doesn't work, neither in the text frame directly or in the text editor. Am I missing something? Right now I have to change every paragraph individually, which takes extremely long.
Have not been able to find a solution for this...any help is appreciated.
44
Hi everyone,

Running Scribus on an Asus laptop running Windows 10 with a second screen. I keep it on my remote screen so I can use the laptop screen for other apps.

However, whenever I open Scribus, while the work screen pops up on the right, the Layers Manager Window and Properties Manager Window both appear on the left side of the laptop window.

Is there any way to shift the default location of these to the right side of the remote screen?

Thanks in advance!!!
45
hi john

there should be an autosave file named like that: (your file name)_autosave_(date)_(time).sla. if you didn't specify a path in the preferences, it should be in te same folder as your project file.

utnik
46
Hi,

I have always used Autosave (set at 10-minute intervals, save into same document) and in the case of I think Signal 6 crashes, the recovery window did pop up noted the crashes and asked if I would like to recover the files.  In those cases I checked the boxes and hit recover.  The box keeps popping up after every crash and still shows the recovered files and asks if I want to recover them again.

However I think with Signal 11 crashes (I have to force quite Scribus as unresponsive, spinning beachball), when I open Scribus and open the file again, no check box is added for this file, it's the old previously recovered ones all over again.  The latest crashed file is not listed and I have about two-hours into it.  Can I access the autosave/recovery somehow and retrieve my work?

Thanks,
47
Installation and Setup / Re: Cannot browse any directory
« Last post by toyotadesigner on June 08, 2021, 04:33:48 pm »
You are right — just checked the »Preferences« and there it is in the »Paths« section. Never checked it before <sigh>
48
Installation and Setup / Re: Cannot browse any directory
« Last post by RodneyLee on June 08, 2021, 04:13:05 pm »
Can you set your default paths to the locations needed?
49
Installation and Setup / Re: Cannot browse any directory
« Last post by toyotadesigner on June 08, 2021, 11:20:18 am »
Hi Rosemary, Scribus seems to always start in the »USER« folder, which in Unix and macOS is something like ~/Users/username. For you — the user — it looks like »/« or just a blank window, or it starts with the last folder where you saved your Scribus file. In my case, it always falls back to the »Documents« folder, even though the Scribus folder is located even further down the tree. Never managed to understand the logic behind this behaviour.
50
Installation and Setup / Re: Cannot browse any directory
« Last post by Rosemary on June 08, 2021, 09:26:25 am »
Thanks, toyotadesigner,

I appreciate your help.

The issue is not that I can't see the files because the window is too small. It's that I can't see the folders or files I want to use in the first place. Those pathways are just not there. yet, when I view the folders and files via Control Panel or File Explorer, I can see them just fine.

Also, I've accessed all sorts of file formats using the 'Get Image' function in the past, including PNG files. This says to me that the issue is with Scribus, Windows 10 or both, rather than with the files themselves.

Drag and drop does work, though. I just hadn't accessed image files that way before.
Pages: 1 2 3 4 [5] 6 7 8 9 10
palmate