Recent Posts

Pages: [1] 2 3 4 5 6 7 8 ... 10
1
Installation and Setup / Re: 1.4.8 Not responding
« Last post by PT50 on August 05, 2021, 05:48:51 pm »
I believe i've managed to resolve this - for reference this is how.
I noticed that renaming user/appdata/roaming/scribus/prefs140.xml didn't cause the prefs file to be recreated.
I uninstalled scribus using the uninstall uninst.exe in program files/scribus 1.4.8/
I noticed that there were still files remaining after the uninstall so I deleted
program files/scribus 1.4.8/
user/appdata/roaming/scribus/
I then reinstalled. Scribus took a bit longer to load as it recreated the prefs and fonts etc - but it worked! Hope this helps someone else.
2
Installation and Setup / 1.4.8 Not responding
« Last post by PT50 on August 05, 2021, 12:28:38 pm »
1.4.8 is not responding for me on Win10 PC.

I have worked with Scribus successfully for months on this machine. Yesterday I used it fine.
This morning it becomes unresponsive instead of loading my existing document.
Running Scribus shows the New Document window fine, but if you click 'OK' to
start a new document Scribus becomes unresponsive.

I have tried restarting several times. I have uninstalled and reinstalled (this
time with the 64bit version), and I get the same behaviour. I have not installed
any new fonts etc recently.

I would love any help or suggestions as I'm close to finishing a project that I've been working on for a long time which is all laid out beautifully in Scribus! Thank you

I can see that the last windows update was Feature update to Windows 10, version
21H1, Successfully installed on ‎02/Aug/‎2021 - however I'm not sure this is
the issue as was successfully using Scribus yesterday 04/Aug/2021

System occurred on:
Processor: AMD Ryzen 5 4600H with Radeon Graphics            3.00 GHz
RAM: 16.0 GB (15.4 GB usable)
64-bit operating system
Windows 10 Home

I have logged this with Issue ID: 16608 on bugs.scribus.net

My experience seems similar to this:
https://forums.scribus.net/index.php/topic,3499.0.html?PHPSESSID=mo727pk7ll3pjg96sovcuh3fv4
3
Installation and Setup / Re: 1.5x Catalina Not Launching
« Last post by scribo-steve on August 04, 2021, 05:56:15 pm »
so I tried Scribus-1.5.7-CatalinaPy3.dmg  and it still would not launch. Keep getting Kern Memory errors in Apple report. Everything else on the Mac works fine.
4
Installation and Setup / Re: 1.5x Catalina Not Launching
« Last post by scribo-steve on August 04, 2021, 05:35:46 pm »
no, I installed the first one on the list   scribus-1.5.7_1013.dmg   Is the other one better?
5
Text and Typography / Re: About the presence of non-breaking spaces
« Last post by vadv55 on August 04, 2021, 04:39:01 pm »
Thank you for the answer. I'm sorry, but, for example, in contrast to LibreOffice Writer, this option does not work correctly and allows breaks with ordinary spaces when a line occupies the entire width of the page. Perhaps this is a bug of the system itself.
6
Text and Typography / Re: About the presence of non-breaking spaces
« Last post by utnik on August 04, 2021, 01:46:23 pm »
hi vadv55

try 'insert' → 'spaces & breaks' → 'non breaking space'. (the key shortcut depends on the os – it will show up in the menu…)

utnik
7
Text and Typography / About the presence of non-breaking spaces
« Last post by vadv55 on August 04, 2021, 12:17:21 pm »
Please tell me if there are any non-breaking spaces in Scribus 1.5.3. Thanks in advance for your reply.
8
General Discussion / Re: Todas as imagens desapareceram
« Last post by utnik on August 04, 2021, 09:50:29 am »
hi daniel

scribus can't find the linked images any more. this happens when you move the images or the .sla file.
as the images are in different folders, if all of them are gone, you may have have moved your .sla file to another location. if only some of the images are missing, take a look at 'extras' → 'manage images' to see the original path of them.
if you need to move your file, you should use 'file' → 'collect for output'. scribus will then create a folder with the .sla file and copies of all the files used in the document (and optionally the used fonts and color profiles…)

utnik
9
General Discussion / Todas as imagens desapareceram
« Last post by danielraviolo on August 04, 2021, 02:01:13 am »
Salvei o projetosla e também pdf, com sucesso. Quando abri o SCRIBUS novamente para fazer uma correção TODAS as imagens desapareceram. No lugar ficaram quadros com nome da foto e terminação. (ver arquivo)
10
Installation and Setup / Re: 1.5x Catalina Not Launching
« Last post by mnawij on August 03, 2021, 06:09:55 am »
Is the following image the one you tried to install?

https://sourceforge.net/projects/scribus/files/scribus-devel/1.5.7/

Scribus-1.5.7-CatalinaPy3.dmg

Cheers!
mnawij
Pages: [1] 2 3 4 5 6 7 8 ... 10