Scribusoid

Recent Posts

Pages: [1] 2 3 4 5 6 7 8 ... 10
1
Layout Issues / Change position of endnote frame
« Last post by Ewac on January 15, 2022, 12:46:41 pm »
I am using endnotes for my booklet and it works all well (Version 1.5.5). The endnotes are properly displayed on the last page. When I add another page, the frame automatically moves to that last page - which makes sense. However, in my case I want to change the position of the end note frame to the second to last page (a right page, with the last left page empty), but have not been able to find any setting that would allow me to move it to a different page. Note Styles Editor doesn't have anything about the location of the textframe either. Any idea how to achieve that?
2
Beginner Talk / Re: Can I pick up and move rulers?
« Last post by toyotadesigner on January 14, 2022, 12:34:42 pm »
Make sure the standard cursor is active. Then click and drag from the ruler onto the white area of your page to position a guideline. If you don't drag it onto your actual/current page, the guideline won't appear at all.
3
Beginner Talk / Can I pick up and move rulers?
« Last post by sonnystarks on January 14, 2022, 07:26:16 am »
I find it frustrating that I cannot seem to either grab and position a guideline or move a ruler, from either the too or the side like I could in Publisher or PageMaker. Am I missing something or do those functions not exist? 
4
Beginner Talk / Re: Configuring Render Frames
« Last post by larose_andrea on January 13, 2022, 04:11:52 pm »
Dear Forum,

More information:

I realized that I had updated LilyPond, but had not opened it. I had that typical MacOS issue with non-AppStore programs (you have to grant permission to open it in Security in Preferences) and thought that might be the problem. But unfortunately, once I resolved being able to open the program, I continued to get the same error message about configuration.

Next, I saw that there is a "rescan" button in the External Tools dialog. Upon clicking that, I got the error message "Uniconvertor executable not found!" I thought maybe that's the problem. So I looked up Uniconvertor on the web, downloaded it from here https://sk1project.net/uc2/ , installed it, and there is no program on my computer called Uniconvertor. Searching for it only turns up the installer disk image.

So, is the problem the lack of Uniconvertor? Does it not actually work with OS 12? Is there anyone out there with any thoughts on the matter? Bueller?

cheers,
Andrea
5
General Discussion / Re: Borked Document - SLA Validation Script?
« Last post by Derek on January 12, 2022, 05:08:18 pm »
Thanks. In about 3 years of using Scribus I've never needed or used the Outline window!

I've had a look through the objects in that window. The 'nuisance' objects did not appear in it.

However, I then inserted a pair of new pages above the problem pair and moved the good objects to the new pages. The nuisance objects moved with one of the text frames.

I opened the Story Editor window for that text frame and found the nuisance objects embedded in the text frame (shown as a red '@'). In effect I had copied an image frame and a text frame into a text frame. It surprises me that this is the first time I've done that in about 3 years. Every day is a school day!

Thank you very much for your help. If this thread helps someone else get out of an unexpected hole it will have done some good. It's also prompted me to improve my backups and workflow (something that's been needed for far too long).

6
General Discussion / Re: Borked Document - SLA Validation Script?
« Last post by utnik on January 12, 2022, 03:53:32 pm »
hi derek

you could select the object in the 'outline' window. (…and delete it there or move it to another layer…)

utnik
7
General Discussion / Borked Document - SLA Validation Script?
« Last post by Derek on January 12, 2022, 02:11:41 pm »
I've just borked a document that, due to other issues (bedding in a new PC) is already past it's deadline. It's a monthly magazine.

I tried to copy some objects from a previous edition (something I have done many times in the past). It placed the object in the new edition, but that object is not selectable on any layer and cannot be moved, edited, or deleted. It shows in the preview mode so I'm self-confident it'll exist in a pdf too.

Undo does not do anything to back me out of the problem and the autosaved version will have been overwritten. I do not have a start-of-day isolated backup (that'll change from now on). The corrupt objects don't show up in the Preflight Verifier, nor do they appear in Greg Pittman's "extract_frames.py - Extracts the names of text and image frames."

Any fix will have to be quick and easy if I'm to dig my way out of this. Is there a script or utility that can help me dig through the SLA file and remove the corruption - or am I limited to Scribus and 'iBall' in a text editor?

Fixing the document is probably more important than identifying exactly how/why it got corrupted (at this stage) though they are, of course, likely to be interrelated.

8
Beginner Talk / Configuring Render Frames
« Last post by larose_andrea on January 12, 2022, 01:14:13 pm »
Dear Forum,

I am just starting to use Scribus and am going through the manual on the wiki. I plan on using music notation, so I was happy to see that you can embed LilyPond into the program (as opposed to exporting Finale files as graphics, but I digress...). I thought I'd test drive this feature but when I tried to create a render frame, I got the following error message as soon as I clicked on the tool icon:
"Your Render Frame configuration seems to be invalid. Please check the settings in the External Tools section of the Preferences dialog."

What settings do I need to enter in order to make this work? I have LilyPond installed, but I can't really parse the External Tools section to understand what I should change. I am not seeing this information in the documentation on the wiki.

Your help is appreciated.

cheers,
Andrea
9
Text and Typography / Re: Phantom A's & Arabic glyphs within text box after saving
« Last post by AdmFubar on January 11, 2022, 11:53:19 pm »
Not knowing what fonts you are using makes it harder to verify on my end. I'd swap out the font and see if the undesired effect persists. If so then you may have found a bug.
10
Text and Typography / Re: Phantom A's & Arabic glyphs within text box after saving
« Last post by JodyNoel on January 11, 2022, 07:32:51 pm »
Hi there! I appreciate your suggestion. It definitely looks like it would be something like that. But sadly that doesn't work either. I do think you're correct that it's the fonts. Have a nice week.  :)
Pages: [1] 2 3 4 5 6 7 8 ... 10