Recent posts

#71
Raster and Vector Graphics / Re: Importing an Image into Sc...
Last post by RodneyLee - April 08, 2024, 02:30:01 PM
Could there be some transparency in the top image?
#72
Raster and Vector Graphics / Re: Importing an Image into Sc...
Last post by a.l.e - April 08, 2024, 02:28:09 PM
this looks terribly similar to the ugly brownish color that is created when there is an error...

https://bugs.scribus.net/view.php?id=16312

would you mind creating a ticket and attaching the svg (and if further asked the .sla)?

if you don't want or can't share the file(s) with the whole world, you can mark the ticket (or the note with the upload) as private and only the developers will see it.
#73
Raster and Vector Graphics / Re: Importing an Image into Sc...
Last post by OSDP - April 08, 2024, 01:20:28 PM
Hi. Excuse my bad English.
This problem persist for me under 1.6.1 version (windows10).
I dont understand.
For corrected that, i need to rebuilt all the documents, import all image, and only after, insert the text.
If an .svg/.svgz image is upload after text insertion, the problem reborn.
Black color sRGB (#00000) (on .svg/.svgz images) become braun (#996633) (under this document)

2024austate.png
#74
Raster and Vector Graphics / Re: Upgrading from scribus 1.5...
Last post by PatJr - April 07, 2024, 04:10:19 PM
I get something like that when "Mark Colors out of Gamut" and "Simulate Printer on Screen" are on.
#75
Installation and Setup / Re: Scribus 1.6.1 Dark Mode in...
Last post by kn0 - April 07, 2024, 03:22:13 PM
I can confirm this to work. Once Scribus is started with "Scribus.exe -platform windows:darkmode=2", one can also switch from light to dark and vice versa in Windows Settings and Scribus adjusts automatically without restart (Icons still must be adjusted manually in the Scribus preferences). So the easiest fix would be for now to always start Scribus with that command?

However, unfortunately, this dark mode is not the most appealing. Attached you can find screenshots with the various Themes I can pick. blank and windowsvista (I think they may be the same) have (terrible) white borders all over the place. Fusion has amongst others errors when displaying inactive menu elements. Also, all of them seem to pick black instead of Windows' darker gray for dark coloring.

The screenshot @AdmFubar posted of dark mode in Linux looks much more polished.
#76
Code / Re: The Scribus releases: goin...
Last post by RodneyLee - April 07, 2024, 02:43:23 PM
Using "STARDATE" would be more fun
#77
Raster and Vector Graphics / Upgrading from scribus 1.5.8 t...
Last post by alexander233 - April 07, 2024, 12:16:22 PM
After upgrading from 1.5.8 to 1.6.1 the two CMYK jpeg images in our publication suddenly have green background.

After re-opening an existing .sla these two images come across with wrong colors (these images used to have a white border, now the border is green).
On the document, color management is activated. We are using ISO Coated v2 300% (basICColor).

When I open the CMYK in GIMP the borders are shown as white and when I export as rgb and then import into scribus again, then the images show up correctly.

#78
Code / Re: The Scribus releases: goin...
Last post by mnawij - April 07, 2024, 03:23:22 AM
I prefer the [year.month] model: 2024.4 if the release came out this month. Easy to understand.
#79
Installation and Setup / Re: Scribus 1.6.1 Dark Mode in...
Last post by a.l.e - April 06, 2024, 03:44:29 PM
I've finally tried it out on Windows 10 and could get Scribus to start with the dark mode by:

  • Windwows key / command, type "dark" and choose "turn on dark mode for apps"
  • Change the option "Choose your color" to "dark"
  • Start scribus with "Scribus.exe -platform windows:darkmode=2"

Just picking the dark theme for Windows or using the darkmode command line option do not seem to be enough.

Anybody can find a better solution?

p.s.: here is some documentation from qt...

p.p.s.: and here some more explanations: https://forum.qt.io/post/618726
#80
Installation and Setup / Re: Scribus 1.6.1 Dark Mode in...
Last post by Nermander - April 06, 2024, 08:15:33 AM
But you have a theme called HighContrastInverse, which the screenshot in this post
https://forums.scribus.net/index.php/topic,5067.msg23219.html#msg23219
shows is not available for kn0.