Scribus Forums

Scribus => Beginner Talk => Topic started by: Martin1001 on November 28, 2020, 01:16:06 pm

Title: barcode loads with green lines: what have I done wrong?
Post by: Martin1001 on November 28, 2020, 01:16:06 pm
My barcode, which is black lines on white outside Scribus, has loaded with green lines.

I've been looking at File - Preferences - Colour Management, and at Edit - Colours and Fills, both with and without a document loaded, and can't see any reason for what should be black lines appearing as green lines. Also, with a document loaded, at Replace Colours, which is just blank.

I've only been using Scribus for a few days, and this didn't happen with the first book cover I made. In my ignorance I must have triggered some change that I am unable to undo.

Can anyone suggest a solution?
Title: Re: barcode loads with green lines: what have I done wrong?
Post by: utnik on November 28, 2020, 06:00:51 pm
hi martin

in the barcode generator window you can select the colors for background, lines and text.

utnik
Title: Re: barcode loads with green lines: what have I done wrong?
Post by: Martin1001 on November 28, 2020, 07:45:42 pm
The barcode was generated elsewhere. After creating a layer, I draw an image frame, Ctrl+I to get Image, load the barcode I'd created elsewhere: it appears with green lines on white. But if I leave Scribus, double click the barcode jpeg, it displays as it should, black lines on white.

I've been trying all day to find out what's wrong. As I said, with a previous book cover I created yesterday, no problem. I suspect it may be some setting I must have changed. Is there a way to set everything back to the initial default?

Title: Re: barcode loads with green lines: what have I done wrong?
Post by: Nermander on November 29, 2020, 01:07:34 pm
I bet the green color you see is the the "out of gamut" warning color. And that probably means you are using color management without knowing how it works.