Scribus Forums

Scribus => General Discussion => Topic started by: masfur on March 13, 2019, 02:05:00 pm

Title: Transparent background
Post by: masfur on March 13, 2019, 02:05:00 pm
Good morning. A curiosity.
I created a document with only one text box where the font is white.
When I export as an image, I don't get the transparent background. What should I do?
Thank you.
Title: Re: Transparent background
Post by: RodneyLee on March 13, 2019, 02:23:25 pm
try saving as .jpg or make sure no background is not checked
Title: Re: Transparent background
Post by: a.l.e on March 13, 2019, 03:20:14 pm
it's the other way round : - )

use png and make sure that "no background" is checked.

jpg does not support transparencies.
Title: Re: Transparent background
Post by: masfur on March 13, 2019, 03:54:49 pm
Thanks for the answers.
Unfortunately in the export window I can't find the option "no background".
Where I can find this?
Title: Re: Transparent background
Post by: a.l.e on March 13, 2019, 04:05:46 pm
i checked: the feature is not in the stable version 1.4.

you can install 1.5 for producing the png (do not save the .sla file in 1.5, otherwise you won't be able to open it again in 1.4... make a backup before exporting to be sure...)

sorry for the confusion.
Title: Re: Transparent background
Post by: masfur on March 13, 2019, 04:15:07 pm
Perfect! Thank you.
However with version 1.4.8 I exported to SVG and everything is ok.
Thanks again.
Title: Re: Transparent background
Post by: RodneyLee on March 14, 2019, 02:03:50 pm
Hahhaha, I thought he didn't want transparent images, so much for my reading skills.