Recent posts

Beginner Talk / Re: Image frames with borders ...
Last post by PatJr - November 25, 2023, 01:56:35 AM
Did you try the Properties (F2) under shape and select the 2nd option for the Text flow? You also edit the image frame boundary box.
Or try the Content Properties (F3) and then fiddle with the image scale, position, and frame size to get a padding that works. Is that what you are looking for?
Beginner Talk / Image frames with borders and ...
Last post by Erik96 - November 24, 2023, 11:43:58 PM
Dear All,
I searched in the issues of this forum, but I did not find anything similar, so I ask this question, even if I am convinced that others might have had the same doubts in the past.
I would like to include in my text images. I have seen that when I create an image frame I can specify that the text flows around the image. But, I do not succeed in leaving a little white space between the image and the text, call it border or whatsoever. I tried with embedding the image frame in a textframe, this work, but I do not know if this is the ideal way of working. I would also need to put captions under the image to describe them (kind: Fig 1: Example of Config File). Yes, I could add under the image frame a text frame and embed the both in the textframe I mentioned before. Again, is this the recommended way of working ?
Thank you very much
Yours, sincerely
Beginner Talk / Re: I do not find image in the...
Last post by Erik96 - November 24, 2023, 09:22:05 AM
great, thx a lot.
Beginner Talk / Re: I do not find image in the...
Last post by AdmFubar - November 24, 2023, 04:14:22 AM
In the Main menu, select Windows, in the popup menus look for Content Properties. Click the check box next to it, or alternatively, press F3 on the keyboard. ;)
Beginner Talk / I do not find image in the pro...
Last post by Erik96 - November 24, 2023, 12:36:58 AM
I am running Scribus 1.5.8. on Linux. I create an image, put an image into it and adjust the image with image to frame. With the image selected I open properties. I have seen several videos which show an image tab in the properties window which allows to scale the image. I do not find this image tab. Where is it ? Thank you very much.
kindest regards
Beginner Talk / Re: Invisible but selectable t...
Last post by utnik - November 23, 2023, 05:06:51 AM
hi arshan

i've just tested it in scribus 1.5.8 and 1.7.0.svn.
if i set the opacity of the text to 0%, it doesn't work. (no text exported...)
but with the opacity of the text frame at 0% and the text at 100% it is invisible, but selectable.

Beginner Talk / Invisible but selectable text ...
Last post by arshan - November 23, 2023, 12:41:47 AM
I am trying to make selectable but invisible text in a pdf export. Essentially, I am wanting to do a manual OCR-style overlay where invisible text will be above text that appears in an image (I'm hoping to do this for text searchability and accessibility).

What I have tried so far includes:
Adding a text frame but making the fill color for the text "none"
Putting the text on a separate layer and setting that layer's opacity to 0%

In both cases, the text just doesn't exist in the exported PDF at all.

Any thoughts on how to do this?
Layout Issues / Re: Text is not showing or bei...
Last post by AdmFubar - November 22, 2023, 11:12:15 PM
Looks like a 1.4.8 issue. I tried it in 1.5.8 and it works fine. Thought it could have been an issue the object set to not print, but that wasnt the case.

Try upgrading to 1.5.x for your machine's operating system, and see if the issue it still present.
Layout Issues / Re: Text is not showing or bei...
Last post by PatJr - November 22, 2023, 06:33:22 PM
tried it from a bottles install, don't know what it's supposed to look like, but it looks ok to me
Beginner Talk / Re: Text box issues.
Last post by AdmFubar - November 22, 2023, 05:45:31 PM
My first suggestion is to upgrade to 1.5.x version, and see if the issue persists. If it does after upgrading then exit scribus, navigate to the configuration and rename it. Then restart scribus, it will rebuild the config file with the default values. reopen the file in question and see if the issue is still there. It may just be a corrupted config file.

You can locate the config here, depending on your operating system