.sla file cannot be opened with error about version mismatch, but odd

Previous topic - Next topic


I just installed the lastest version (1.4.8) of Scribus in my Windows 10 computer.
I tried to open a file that was created a while back but I updated it last in Feb 2023.

I now cannot open it and I get an error saying:

This file may be damaged or may have been produced in a later versions of Scribus.

This is an odd error since I have the latest version of Scribus installed.
Funny but I recall this problem before and have searched the forum for a solution but have not been able to find it.

Can anyone suggest what I can do? any help would be greatly appreciated

(I got a screenshot of the error but don't know how to attach it to this post)


Two possibilities here, the file is damaged, or at one time you used a new version of Scribus to create.

Easiest solution: try the 1.5.8 version of Scribus and see if it opens. If you get the same error then the issue is a damaged file.
Using Scribus 1.6.1, openSUSE 15.6
Advanced hobbyist