Scribus > Linux

Deb package ??

(1/2) > >>

Qui:
when we can expect Deb package 1.4 i cant wait  :P
i am Ubuntu user ...

a.l.e:
1.4RC3 is in the scribus own repositories...

http://wiki.scribus.net/canvas/Ubuntu

1.4 will be there, too. as soon as it is released.

John_Jason_Jordan:

--- Quote from: a.l.e on April 18, 2011, 09:44:21 pm ---1.4RC3 is in the scribus own repositories...

http://wiki.scribus.net/canvas/Ubuntu

1.4 will be there, too. as soon as it is released.

--- End quote ---

I am one of the chief participants in a local "Linux Clinic," held on Sunday afternoons. Yesterday we had a gentleman who wanted to do a newsletter on a computer that had Jaunty 9.04. He was trying to do it in OOo, so I turned him onto Scribus.

I helped him add the Scribus repository (following instructions on the wiki), but after reloading all that showed up was 1.3.5 (as well as 1.3.3.14). I had him go ahead and install 1.3.5 just so I could give him a quick tutorial to get him started. I also strongly recommended that he do a couple dist-upgrades to Lucid later, as we didn't have time at the Clinic.

What I don't understand is that, after adding the Scribus repository, why didn't 1.4.0 RC3 show up?

Qui:
YEP IT WORKS NOW ON UBUNTU 11.04 :D ... 1.4.0 rc3

Debian unstable (Sid):
deb http://debian.scribus.net/debian/ unstable main
deb http://debian.tagancha.org/debian/ unstable main


thanks alot  ;D

Admin:

--- Quote from: John_Jason_Jordan on April 19, 2011, 03:24:27 am ---
--- Quote from: a.l.e on April 18, 2011, 09:44:21 pm ---1.4RC3 is in the scribus own repositories...

http://wiki.scribus.net/canvas/Ubuntu

1.4 will be there, too. as soon as it is released.

--- End quote ---

I am one of the chief participants in a local "Linux Clinic," held on Sunday afternoons. Yesterday we had a gentleman who wanted to do a newsletter on a computer that had Jaunty 9.04. He was trying to do it in OOo, so I turned him onto Scribus.

I helped him add the Scribus repository (following instructions on the wiki), but after reloading all that showed up was 1.3.5 (as well as 1.3.3.14). I had him go ahead and install 1.3.5 just so I could give him a quick tutorial to get him started. I also strongly recommended that he do a couple dist-upgrades to Lucid later, as we didn't have time at the Clinic.

What I don't understand is that, after adding the Scribus repository, why didn't 1.4.0 RC3 show up?

--- End quote ---

Qt4 on Jaunty is too old. Only Lucid/Maverick/Nutty versions are recent enough to support 140svn.

Navigation

[0] Message Index

[#] Next page

Go to full version