appimage scribus 1.5.4 - nothing visible in the menus

Previous topic - Next topic



I just updated my Linux distribution from LinuxMint 18.3 to LinuxMint 19.
The Appimage version of Scribus 1.5.4, which worked perfectly in LinuxMint 18.3, does not work well in LinuxMint 19.
In fact, open menus are unreadable (all grey).

See the attached screenshot.

[attachment deleted by admin]


I don't know anything about Mint, but usually issues like this is because of the graphical theme chosen for the desktop environment.

Try changing the theme?


I just tried to change the Linuxmint theme, but the problem remains the same...
Somebody has another idea?


I have the same problem, tried changing themes, which one worked for you?


changing the theme does not correct the problem  :(


Same problem here with the 1.5.4. AppImage on Linux MInt 19. I did, however, install Scribus-ng (1.5.4) and it works just fine. So the problem is with the AppImage not with Mint (as far as I can tell). I also have Krita-4.0.AppImage on Mint 19 and it works perfectly well.