Scribus > Beginner Talk

Polygon not drawing

(1/1)

Omniaural:
Hi!

I've literally just started using scribus in the last hour or so which I guess qualifies me as a newbie!

Unfortunately I've hit my first potential error already but I'm not sure if that's human or otherwise as I don't know enough about it!

I am using the latest version for windows (v.1.4.0rc2 on Windows 7) as downloaded from your website and am struggling to get the effect I want.

Using the tutorial as a guide I'm trying to turn a polygon into a star shape but having made the adjustments in the polygon settings and clicking 'ok' I get nothing!

Am I missing a basic step here or is there something else I need to do?

the tutorial mentions setting a line thickness but I'm not getting that option (which I'm presuming I would normally do afterwards via the properties window anyway).

If anyone can throw a line to this sinking ship please do!

Omniaural:
ookaaayyy!

I think I sorted it through playing around.

I noticed that when i chose the shape option from from the Insert menu, the Shape Icon on the toolbar activated and allowed me to draw a square or whatever.

next to it was a button for the polygon tool which, when I chose the Polygon properties from the Insert menu, did not react.

I'm guessing I went about it the wrong way although as the polygon properties was listed under the Insert menu I would have expected it to at least insert something somewhere after clicking ok.

As a newbie I'm not going to randomly click on the toolbar to do stuff, I would browse the menu which at least offer some insight into the available features.

However, problem sorted!  All's well that ends well!

Navigation

[0] Message Index

Go to full version