Finally found an answer for page jumping in the scratch space on the Mac

Previous topic - Next topic


I searched the forums and the problem seemed to be one that many others were having but their solutions never worked for me. I am using version 1.6.1 so things may have changed. I found that if the page keeps jumping up from the bottom and there is a large blank area above the page that is described as a scratch space I believe, the answer I found was to go to the Page menu and the Manage Page Properties. Under the Margin Guides, there is a lock/unlock the settings to the left of the numbers. If you lock it, there is no longer a scratch space on top of the page. Worked for me.