Text is not showing or being cut off

Previous topic - Next topic


I'm at my wits end with this issue.

Like the subject says, text is either not showing on Preview, or when saved to PDF OR Preview via "Print" (File - Print - Change "Print Dest" to anything then click "Preview)

Or save it.

Heck!!! It's not even showing with Ghostscript installed with Print preview!!!

But it will show if I export it to PDF. 

Any clues whats happening?

I'm including a link to the .sls file on my Google Drive


Thanks for looking.
--And yes, I made the link Description the URL to the file so ya'll know it's legit.  ;D


Note: Because it's Google Drive, it will try to read the file and give you a bunch of wierd text and numbers.

Just click on the Download button to get the SLS file and open it on your computer


hi etrit

unfortunately i can't run scribus 1.4.8 any more on my system. but when i open your file with scribus 1.5.8 it generates a .pdf file with visible text, the text shows in 'file' → 'print preview' and it prints with 'file' → 'print'.
the visible difference between direct printing and .pdf export is that 'mirror page' is set for printing, but not for the .pdf export.

maybe someone with scribus 1.4.8 should test your file...



tried it from a bottles install, don't know what it's supposed to look like, but it looks ok to me


Looks like a 1.4.8 issue. I tried it in 1.5.8 and it works fine. Thought it could have been an issue the object set to not print, but that wasnt the case.

Try upgrading to 1.5.x for your machine's operating system, and see if the issue it still present.
Using Scribus 1.6.1, openSUSE 15.6
Advanced hobbyist