Bad quality image when importing

Previous topic - Next topic

madnz

Hi,

New to Scribus. Probably I am doing something wrong and I hope the community can help.

I am importing (drag and drop) a png file into Scribus. The png is an export from a svg file I created in Inkscape. Why the png is in the Scribus page, it gets very pixelated: if I open the same image with Photos or Paint the image is ok. The export is at 96 dpi. I tried to export at a bigger dpi (1200) but, when I drag and drop the image in Scribus, I got a very tiny pixelated image, totally unusable (Photos and Paint both show an super high quality image).

I tried to import the svg file but it is a Inkscape svg file and when in the Scribus page it is all dark and blue, totally unusable. If I could import the Inkscape svg file I would solve the problem.

Any help would be much appreciated!

PatJr

dunno, can you post a sample of the svg?

madnz


AdmFubar

right click the image, in the pop up menu select "preview settings", in the sub menu, is the preview set to normal or full resolution? if not select one of those and see if that corrects the image preview.
Using Scribus 1.5.8 + 1.6.1, openSUSE 15.5
Advanced hobbyist

PatJr

doesn't seem to like all those transparency in the inkscape file
I exported it to a postscript file that seemed to give a workable result, but then even the png file you provided looked OK to me


madnz

Quote from: AdmFubar on November 20, 2023, 07:00:00 PMright click the image, in the pop up menu select "preview settings", in the sub menu, is the preview set to normal or full resolution? if not select one of those and see if that corrects the image preview.


Hi. Thanks, this is what I was missing. As well I this fixed the problem with super high DPI image. So, thanks a lot.

madnz

Quote from: PatJr on November 21, 2023, 01:06:45 AMdoesn't seem to like all those transparency in the inkscape file
I exported it to a postscript file that seemed to give a workable result, but then even the png file you provided looked OK to me



Hi. Thanks for the image. Yeah I noticed that it does not like all the cropping on my svg. I can import other svg no problem. Luckily the above fix solved my issue, for now. Thanks for the help!