PDF page edge error

Previous topic - Next topic

Otto

Hello community,

I would like to export my Scribus document to a PDF and then use it as a flyer attached to a promotional email. I come from InDesign background, but that is some years ago now. To my problem: I like using overprint, in InDesign I used to simply leave pictures or color background hanging off the page when I needed that and it worked as a charm for print and display. Unfortunately in Scribus no matter what I do, the PDF document produced always has a thin white lining around the page.

I am trying to achieve what the lady gets in this video at the end: https://youtu.be/wTZ7u6N0rn4. She gets the postcard displayed without the lining. There is the grey area of "nothing" and then there is the postcard, there is no white lining in between the two. My PDF export always has that white lining. It looks terribly unprofessional to me, almost like hand positioned in MS Word or so.

Is there something I can do to fix that? Or is it a common problem? I would really appreciate my pictures and boxes be colored "clean". Any hints would be really helpful from the wise men and women of the community.

Have a nice day!
cheers Otto

AdmFubar

Seems that you have forgot to use bleeds. You need the image to extend beyond the edge of the page to insure that there isnt any background showing.

Open your document and  select from the main menu File/Document Setup, in the Document Setup window there should be a menu entry on the left that is named Document Setup, it should be selected by default to this, there should be a tab on the right side named Margins and bleeds. Select that tab and in the bottom half is the sections for bleeds, sett to 1/8 inch(0.125) for US measurements, or if using metric 3 mm (if i remember correctly)

Now check to see if your your image is covering the bleed area, if not resize the image and reposition as needed.

Export and check if this has resolved the issue.
Using Scribus 1.5.8 + 1.6.1, openSUSE 15.5
Advanced hobbyist

Otto

Hello AdmFubar,

thanks for the hint. For sure I didn't forget though. I just spent 3 hours researching it and trying all sorts of bleed document settings and export combinations. I admit my problem might be that I have not used any real DPT software for the last ten years plus English is not my native language. On the other hand I just spent 3 hours on youtube, in these forums and in the application trying to figure out the bleed and overprint related settings. Being IT I know I am supposed to read manuals, search before asking in the forums and most importantly try different feasible combinations. None of that solved my problem though.

Hypothetically if have missed the correct combination, could you please describe a short example for me?

I have tried hanging the objects off the edge of my page just like that, I have tried doing that with different document bleed settings and combined that with different export > pre-print settings and nothing changed the behaviour. My hope was it should be easier with just display, no print, but either I don't get it or there is something fishy on the export side or the Reader display side.

I appreciate your help, I really do, so excuse the slightly defensive tone, but I have used all feasible combinations how I could wrap my head around it.

cheers Otto

utnik

hi otto

Quote from: Otto on August 02, 2023, 10:47:02 AM...trying to figure out the bleed and overprint related settings.
'overprinting' is something completely different.
as admfubar wrote, for printing to the edge of your pages you need to set some bleeds. (usually something between one and three millimeters, depending on the needs of your print shop...)
make sure that 'use document bleeds' is checked in the 'pre-press' tab of the export window.
but even without bleeds, there should be no visual white space around your layout as long as the objects touch the edges.
i never use bleeds for screen layouts.
either your images (or graphical elements) don't touch the edges of the page or the objects have a white frame.
with 'page' → 'snap to guides' it's easier to avoid misaligned elements and in 'properties' → 'colors' → 'stroke' you can check if there is a colored frame.

if nothing helps, show me a test file which produces the thin white frame...

utnik

Nermander

My first thought is: Maybe it is the PDF viewer that adds this border?