hyphenate text scribus

Previous topic - Next topic


Hi there:
I've had problems with hyphenation with Scribus 1.5.1 (the one i get by default through Ubuntu)
I have been using Scribus for nearly 15 years - and very proud of it - i have gone through some initial limitations and through several improvements and
In previous versions I didn't have such a problem - in previous one, i use to save the texts as .txt and import them to the text box and worked perfectly.
In this version i have tried everything: what is suggested (preferences, Extras/hyphenate text (also, I have tried this by any means: applying it to the box, to the text...), what i used to do,... but no way....
I did two newsletters doing it manual - so I haven't done any more as it's so time consuming https://globaltapestryofalternatives.org/_media/newsletters:pdf:weaving_alternatives_05.pdf

I have also found it very difficult to contact for help and to get some answers.

I believe it is not the aims of those encouraging free software and this program to keep people away - not to use it or as it's my case not to develop the work we should be doing (as far as I am concerned very important, not just because it's my work)
I will appreciate some light in this issue
Thanks in advance!!!

hyphenate text scribus


dunno, what was the problem again? it just didn't work at all?

maybe you could install the flatpak version, it's been keep up to the current version on the flathub.org


hi mantxo

if the language settings are correct, the hyphenation should work. (at least it usually does for me...)
unfortunately i'm not on my computer at the moment and i don't know where to set the language. imho it should be part of the paragraph style, but i think it is elsewhere...



Ubuntu has Scribus 1.5.8. Its certainly improved over 1.5.1.

The character style holds the language setting in 1.5.x. Maybe you were using an older version previously?