Scribus > Beginner Talk

Missing folders in file manager when importing anything

(1/2) > >>

DutchiePlays:
I just started using Scribus but I have a problem. When I want to import something (anything ranging from images, colours and so on) I don't see all my folders in the file manager.  ???

Is there a way to refresh the folders it looks through?   

I already restarted the program and my laptop but that didn't help.  :'(

RodneyLee:
Version of Scribus?, Computer and OS?, Memory?

DutchiePlays:
I'm running Scribus version 1.4.8 on a 3 year old Windows 11 laptop. I have 500 gb SSD, 1 tb HDD and I have 1 tb of OneDrive storage. None of that comes even close to being full.

My laptop is an ASUS ROG Strix GL531GT-BQ170T.

AdmFubar:
it might be that your default folder view at the os level isnt  showing folders fist and or that folder view is sorted by something other than the name.
i know you can adjust the view sort by clicking on the appropriate column header. how ever the default view is to scroll the files horizontally. there should be a button in the file window to switch the view style to view with column headers.  I'm sure windows should still have an option to switch the view style.

DutchiePlays:
I know I have to scroll horizontally. The folders are sorted alphabetically. It's the newest folders and files that are missing. As if it doesn't check for changes to the files and folders since installing Scribus. Changing the sorting to vertical did not help unfortunately. I couldn't find the column header button though.

Navigation

[0] Message Index

[#] Next page

Go to full version